[AT&T] Not scanning NFC tags anymore..help?


Last Updated:

  1. fuzzyreets

    fuzzyreets Well-Known Member This Topic's Starter

    Joined:
    Aug 19, 2010
    Messages:
    111
    Likes Received:
    1
    Hi folks. My S3 just stopped being able to scan NFC tags for settings and such. Any idea how to fix this? Thanks.
     

    Advertisement
  2. Covart

    Covart Well-Known Member

    Joined:
    Apr 2, 2011
    Messages:
    720
    Likes Received:
    154
    Let me guess. You either have added a new battery cover that has metal or real carbon fiber OR you just tried to install Google Wallet and it went bad. If it's the first, NFC chips can not penetrate a metal or carbon fiber barrier and if it is the later, you fried your NFC hardware.
     
  3. Rxpert83

    Rxpert83 Dr. Feelgood Moderator

    Joined:
    Aug 30, 2011
    Messages:
    17,861
    Likes Received:
    13,054
    NFC tags will still work if wallet is bricked, so its not that
     
  4. Covart

    Covart Well-Known Member

    Joined:
    Apr 2, 2011
    Messages:
    720
    Likes Received:
    154
    I'm not saying if wallet is bricked. I'm saying if he tried to reinstall Google wallet because the first attempt failed and he didn't clear gwallet data first, he may have fried his NFC hardware. This is what I read can happen on xda forum.
    I have gwallet installed on my S3 and had to do a reinstall when the wallet update from Google (allowing any credit and debit card to be added to your account) required the modified r75-v6 apk to work. Luckily, I read all the posts on it before doing it.

    I don't know if this is what the OP did, just listing possibilities for the failure, at least according to what I read. Maybe that info is incorrect? I haven't fried any of my hardware, so I can't confirm.
     
  5. Rxpert83

    Rxpert83 Dr. Feelgood Moderator

    Joined:
    Aug 30, 2011
    Messages:
    17,861
    Likes Received:
    13,054
    Not resetting wallet can cause the secure element to brick. (Although this issue should be fixed as wallet stores things in the cloud)

    NFC will still work normally if the secure element bricks
     
    Covart likes this.
  6. Covart

    Covart Well-Known Member

    Joined:
    Apr 2, 2011
    Messages:
    720
    Likes Received:
    154
    Good to know for my own edification. Thanks. :p
     
    Rxpert83 likes this.

Share This Page

Loading...