[AT&T] Rooting error


Last Updated:

  1. Wcooper223

    Wcooper223 New Member This Topic's Starter

    Joined:
    Aug 11, 2013
    Messages:
    1
    Likes Received:
    0
    I tried rooting my S4 (SGH-i337) with both odin and Motochopper. Neither worked. Everytime I tried with Odin it would fail the recovery. I restored my phone to stock multiple times and it didn't help. Can someone please help?!
     

    Advertisement
  2. SelfElevated2

    SelfElevated2 Well-Known Member

    Joined:
    Jul 25, 2012
    Messages:
    1,335
    Likes Received:
    527
    Well if u updated the firmware to the newest b4 trying root than that's why. It blocked root until they find a new way.

    U can always Odin an older official Rom and do it
     
  3. SelfElevated2

    SelfElevated2 Well-Known Member

    Joined:
    Jul 25, 2012
    Messages:
    1,335
    Likes Received:
    527
  4. ron316

    ron316 VIP Member VIP Member

    Joined:
    Jun 21, 2011
    Messages:
    131
    Likes Received:
    4
    i rooted mine gs4 with odin after a couple tries it worked
     
  5. HwDzBeAzT

    HwDzBeAzT Well-Known Member

    Joined:
    Jun 12, 2013
    Messages:
    125
    Likes Received:
    8
    Use saferoot fast and easy download the the folder from xda s4 forum unzip the 2 files thst unpack on the outside move them in the 1st one theres 3 that unpack files, install, install.sh the installs put in files n dbl clik install sit back n let magic happen step by step tells u wut to do if anytging missing das how i rooted my s4 on mk2 link 2 saferoot http://forum.xda-developers.com/showthread.php?t=2565758
     

Share This Page

Loading...