Root [AT&T] rooting help

Discussion in 'Android Devices' started by ron316, Sep 19, 2013.

  1. ron316

    ron316 VIP Member
    VIP Member
    56

    Jun 21, 2011
    131
    4
    56

    Advertisement

  2. KJohns

    KJohns ROM/Application Developer
    113

    Dec 1, 2011
    841
    266
    113
    Male
    student/intern
    Illinois - U.S.
  3. ron316

    ron316 VIP Member
    VIP Member
    56

    Jun 21, 2011
    131
    4
    56
    hey thanks it worked did it 2 times but got it now i want to install google edition rom
     
  4. KJohns

    KJohns ROM/Application Developer
    113

    Dec 1, 2011
    841
    266
    113
    Male
    student/intern
    Illinois - U.S.
    ron316 likes this.
  5. Shotgun84

    Shotgun84 Well-Known Member
    313

    May 30, 2011
    5,322
    3,108
    313
    Whatever he said.
    Cambridgeshire, England
    I have moved this to the at&t all things root forum as it is practically identical to your telus gs4:)
     
    ron316 likes this.
  6. ron316

    ron316 VIP Member
    VIP Member
    56

    Jun 21, 2011
    131
    4
    56
    no when i go to recovery i have twrp installed but goes to sock recovery what the ami doing wrong should i go to factory reset and wipe data im pulling my hair out
     
  7. KJohns

    KJohns ROM/Application Developer
    113

    Dec 1, 2011
    841
    266
    113
    Male
    student/intern
    Illinois - U.S.
    ron316 likes this.
  8. ron316

    ron316 VIP Member
    VIP Member
    56

    Jun 21, 2011
    131
    4
    56
    ok here is what i did i didi a factory reset cleaned it all out re install original software used odin re rooted now twrp is working in recovery like it should back to normal now. thanks for the help everyone
     
  9. KJohns

    KJohns ROM/Application Developer
    113

    Dec 1, 2011
    841
    266
    113
    Male
    student/intern
    Illinois - U.S.
    thats what the forums are for! glad to hear you got everything up and running!
     

Share This Page

Loading...