1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

[AT&T] S4 Liquid Smooth/ TWRP/ Gapps


Last Updated:

  1. jsanseverino

    jsanseverino New Member This Topic's Starter

    Joined:
    Jul 14, 2013
    Messages:
    4
    Likes Received:
    3
    I have a S4 that is rooted. I used goomanager to flash the new liquid smooth ROM to my phone. I just flashed the gapps and did a back-up restore for my settings through titanium. I now get errors to the point where I cant even use my phone.

    The 1st error I get is com.android.phone has stopped working - when I press "ok" it keeps going into the same error message loop and sometimes I will get an error message that says android.process.media has stopped and also com.google.process.gapps has stopped.

    I was planning on rebooting my phone into twrp recovery and reset to factory settings and start all over again. I think the restore from titanium caused my issue - non-compatible settings is my guess.

    The power button does not work because of the never-ending errors. I yanked the battery and replaced it to try the "power/ volume up and home key" method - that didn't work. Im out of ideas.

    Im stuck and need some help.

    Right now, my phone boots up fine into the liquid smooth ROM - once the splash screen animation is complete - the errors start. I didn't have these issues until I ran the restore from titanium.

    Help :-(
     

    Advertisement
  2. Hadron

    Hadron Well-Known Member Contributor

    Joined:
    Aug 9, 2010
    Messages:
    17,043
    Likes Received:
    9,774
    Hi jsanseverino, and welcome to AF :)

    Sorry to hear you are having problems. Can you tell us which sort of S4 you have (country and network will probably be enough)? You'll get your best help in the device forum, but because there are differences between say a Verizon S4 and and international GSM model we have separate All Things Root forums for those. If you can tell us which model you have we can get the thread moved in order to get you the best advice.

    I think you are probably right that you restored something incompatible from Titanium. What I don't understand is why you can't get into recovery. However, I don't know Samsungs, which is why I think it's best we seek help from other owners.
     
    funkylogik likes this.
  3. funkylogik

    funkylogik share the love peeps ;) VIP Member

    Joined:
    Sep 15, 2011
    Messages:
    21,470
    Likes Received:
    7,239
    When you restored from titanium, did you also restore system apps? That can cause problems. You only wana restore user apps :thumbup:
     
  4. jsanseverino

    jsanseverino New Member This Topic's Starter

    Joined:
    Jul 14, 2013
    Messages:
    4
    Likes Received:
    3
    Thanks Funkylogic & hadron ! Im pretty sure I did restore system apps! Crap!

    How do I get this phone into recovery Mode to fix it? If I can get it into this mode, I can do a factory reset and fix my phone.

    Thanks!
     
    funkylogik likes this.
  5. teddyearp

    teddyearp Well-Known Member

    Joined:
    May 19, 2010
    Messages:
    2,405
    Likes Received:
    829
    Power phone off. Press and hold volume up, home and the power button at the same time.

    Please tell us which carrier your phone is on as well as there would be more help for you if we can move your thread.

    I don't use titanium, I use MyBackupPro.
     
    funkylogik likes this.
  6. jsanseverino

    jsanseverino New Member This Topic's Starter

    Joined:
    Jul 14, 2013
    Messages:
    4
    Likes Received:
    3
    Ive tried the home/power/ volume up button steps. I still cant get into recovery mode.
     
  7. funkylogik

    funkylogik share the love peeps ;) VIP Member

    Joined:
    Sep 15, 2011
    Messages:
    21,470
    Likes Received:
    7,239
    You could be in trouble then man. How about home, power and vol down, does that do anything?
    Please tell the mods your country and carrier mate. There are people who can help you better than us :thumbup:

    P.s, youre doing the button thing with the phone turned off, right?
     
  8. jsanseverino

    jsanseverino New Member This Topic's Starter

    Joined:
    Jul 14, 2013
    Messages:
    4
    Likes Received:
    3
    Yes - the power is off when I do the home/ power/ volume up technique. I am in the US on AT&T
     
    teddyearp and funkylogik like this.
  9. mrpnut

    mrpnut THE WORLD IS YOURS VIP Member

    Joined:
    Jun 1, 2011
    Messages:
    3,525
    Likes Received:
    1,783
    Try using android commander on your pc, once you dl Ac on your pc plug in your phone and ac give you an option to boot your device in recovery.
     
  10. funkylogik

    funkylogik share the love peeps ;) VIP Member

    Joined:
    Sep 15, 2011
    Messages:
    21,470
    Likes Received:
    7,239
    I think USB Debugging would have to be turned on for that though?
     
  11. DonB

    DonB ♡ Spidey Sense !! ♡ ™ Moderator

    Joined:
    Nov 30, 2009
    Messages:
    19,261
    Likes Received:
    7,818
    Move here in the proper device forum, cheers
     
    teddyearp likes this.
  12. CrimsonPride

    CrimsonPride Well-Known Member

    Joined:
    Jul 28, 2010
    Messages:
    1,482
    Likes Received:
    200
    you hold volume+, home button, power button. once the phone begins to start let go of the power button.
     
  13. MikeNaples

    MikeNaples Member

    Joined:
    Aug 5, 2013
    Messages:
    9
    Likes Received:
    0
    I think you flashed the wrong ROM.
     

Share This Page

Loading...