[AT&T] Texts out of orderSupport


  1. dportland

    dportland Active Member

    My texts are completely out of order, ones I just sent today are all grouped together with texts I sent last night, above texts I've recieved from the person. This is obviously really frustrating and annoying. How do I correct this so that the conversation displays in the correct order, rather than being grouped by sent and received messages?

    Advertisement
  2. Doit2it

    Doit2it Well-Known Member Contributor

    Don't have mine yet, but look in the messaging apps settings for "conversation mode" and turn it off. I read another thread about emails doing this and they turned it off.
  3. dportland

    dportland Active Member

    There is nothing about conversation mode in the text settings unfortunately.
  4. jerofld

    jerofld Fixing stuff is not easy VIP Member

    You are with Sprint, yes? If so, click show:

    It's a problem with Sprint service, the towers get the text messaging mixed up. Some say that Go SMS and Handcent help correct the issue. I use Google Voice intergration so that my text messages go through 3G or wifi, instead of the 2G service, and I never have this issue.

    If not, can you tell us your carrier?
  5. dportland

    dportland Active Member

    AT&T. Just changed my settings to use network time thinking that may help but it didn't.
  6. jerofld

    jerofld Fixing stuff is not easy VIP Member

    Hmm...have you tried rebooting your phone and perhaps deleting the data on the messager app? Make sure to back up any texts you don't want to delete if you chose to clear data on it.
    dportland likes this.
  7. dportland

    dportland Active Member

    Fixed, thanks!
  8. datism

    datism New Member

    Sorry - can you please explain how I could delete message data? I'm having this same issue with my messages being out of order.
  9. datism

    datism New Member

    Anyone mind shedding some light on this for me please?!
  10. HiyaDJ

    HiyaDJ New Member

    It has to do with the Time and Date settings.
    SETTINGS
    DATE AND TIME
    *make sure it is test to Automatic date and time not the "Time Zone" setting.

Share This Page