[AT&T] Unrooting issues


Last Updated:

  1. iloveguy

    iloveguy New Member

    Ok so I've been trying to unroot my phone for the past 2 days and I keep getting a FAIL in Odin. I have tried new cables, tried plugging the usb in the back of the computer, tried different computers, different firmware, odin, and drivers and I keep getting a fail! On my phone the error says SV Rev. Check fail: fused: 4, Binary: 1 and on Odin it says

    Get Pit for mapping...
    Firmware update start...
    aboot.mbn...
    NAND write start..
    Complete(Write) operation failed..
    All threads completed (succeed 0/failed 1)

    Someone please help me! Something so simple is really frustrating me. I have a Galaxy S4 SGH-I337 btw. Let me know. Thanks!

    Advertisement
  2. mothepta

    mothepta New Member

    Finally, I've found someone with my exact same issue. Please help!

    SGH-I337 (at&t)
    4.3
    Device status: custom
    rooted

    Basically, it will not allow flashing of 4.2.2 stock roms so that one could update to 4.4 or restart the custom rom process, unfettered by the 4.3 KNOX prevention system.

    Thank you for your help!

Share This Page