At&t updateSupport


Last Updated:

  1. typerk

    typerk Member This Topic's Starter

    Joined:
    Nov 26, 2011
    Messages:
    24
    Likes Received:
    0
    Today I awoke to my phone saying it was an update from At&t. I updated but I don't know what actually updated. The software number is still at 4.03. Anyone know what this update did?
     

    Advertisement
  2. bruce73

    bruce73 Well-Known Member

    Joined:
    Feb 14, 2012
    Messages:
    383
    Likes Received:
    45
    I didn't get a notice about an update, but when I checked for it in Settings, it says "Continue update." But when i click on it, nothing happens.
     
  3. JJones88

    JJones88 New Member

    Joined:
    Oct 10, 2012
    Messages:
    2
    Likes Received:
    0
    I started the update and now it's in a reboot loop. AT&T is trying to update the phone but my root isn't allowing it. I get the following in the system recovery menu:

    RA Revamped
    Build: Made for WCX ILLUMINATI SERIES by GINM
    Finding update package.....
    Opening update package.....
    Installing update.....
    Copying fotaBoot to /data/system for customized reload
    Verifying current system....
    assert failed: Apply_patch_check ("/system/app/Flickr.apk", "82964e93cb5E: unknown command [19ffae5371120721e32d42cc07eb5".]

    E: Error in /cache/fumo/OTAPkg.zip
    (status 7)
    Installation aborted




    What do I do? Everytime I try the "Reboot system now" from the system recovery menu, it just starts the process all over again. I tried "Nand restore" and it tells me E: Couldn't open directory /sdcard/nandroid/

    I'm really stuck here. Help please
     
  4. JJones88

    JJones88 New Member

    Joined:
    Oct 10, 2012
    Messages:
    2
    Likes Received:
    0
    will "wipe all data/factory rest" fix this and then I can re-root later?
     
  5. StealthCowboy

    StealthCowboy New Member

    Joined:
    Oct 11, 2012
    Messages:
    1
    Likes Received:
    0
    Dont do the update!! I made the mistake of doing mine this morning...I know have nothing but a white screen...The store will not like me tomorrow!!
     
  6. goehnergirl

    goehnergirl Active Member

    Joined:
    Mar 15, 2012
    Messages:
    28
    Likes Received:
    2
    Hubbys Vivid updated yesterday. Everything works fine, just don't know what the update actually did. All the software is the same..
     
  7. bruce73

    bruce73 Well-Known Member

    Joined:
    Feb 14, 2012
    Messages:
    383
    Likes Received:
    45
    There is a solution posted in the Vivid forum at xda-developers. HTH.
     
  8. rcw1126

    rcw1126 New Member

    Joined:
    May 6, 2011
    Messages:
    2
    Likes Received:
    0
    I'm assuming that you're referring to the recommendation that involves booting into recovery and then clearing the cache. When I try to boot into recovery from the bootloader, my device goes back into the boot loop immediately. How else should I go about it.

    Is there any merit to performing a factory reset from the bootloader instead?
     
  9. bruce73

    bruce73 Well-Known Member

    Joined:
    Feb 14, 2012
    Messages:
    383
    Likes Received:
    45
    Honestly, since I've never rooted my phone, a lot of it is Greek to me. ;) But here's a link to the thread at XDA forum so you can check it out.
     
  10. rcw1126

    rcw1126 New Member

    Joined:
    May 6, 2011
    Messages:
    2
    Likes Received:
    0
    Right. That's the thread.

    Unfortunately, when I try to boot into recovery from the bootloader, it moves immediately into the boot loop again. The same thing happens when I press "factory reset."

    The normal rebooting process brings the phone back up; but, within about 10-15 seconds, it goes into an automatic shutoff that can't be cancelled. When the phone restarts from the shutoff, it goes into the bootloop.

    Right now, I'm completely stymied.
     
  11. SunnyHSmom

    SunnyHSmom New Member

    Joined:
    Oct 19, 2012
    Messages:
    2
    Likes Received:
    0
    Hi everyone,
    This is my first time posting to the Android forums. My Vivid phone updated last night. Everyone I have spoken to following the update tells me that I sound muffled like I am talking to them from a deep tunnel or underwater. I have not dropped my phone or had any other accidents (water, etc). I spoke with my sister and husband yesterday afternoon prior to the update and all was fine. Immediately following the update, NO ONE can understand what I am saying during a phone call and there is a continuous echo/repeat problem also.

    Has anyone else experienced this problem after updating?

    SunnyHSmom
     
  12. NCcop

    NCcop Member

    Joined:
    Mar 28, 2012
    Messages:
    10
    Likes Received:
    0
    I've had this problem since day one. If anything, mine got better after the update the other day.
     
  13. SunnyHSmom

    SunnyHSmom New Member

    Joined:
    Oct 19, 2012
    Messages:
    2
    Likes Received:
    0
    Unfortunately, AT&T had to do a hard reset to try and correct the problem. This means I have to reload everything. *sigh* I did back-up settings and contacts. I am hoping I did not lose my photos. I can replace my apps, but what a pain to have to do that! I am really detesting AT&T and HTC phones right now!!
     
  14. bruce73

    bruce73 Well-Known Member

    Joined:
    Feb 14, 2012
    Messages:
    383
    Likes Received:
    45
    Has anyone had problems with the stock camera app not loading after doing the update? So far this has happened twice and a reboot solves the problem, but I'm wondering if it's the update or a conflict with another app. I've read that rooting and deleting certain stock apps that are linked to the camera can cause this, but I'm still unrooted and have only uninstalled apps I've downloaded.
     
  15. sugarshock

    sugarshock Member

    Joined:
    May 2, 2012
    Messages:
    20
    Likes Received:
    4
    I made the mistake of installing this update a little while ago. Now my WiFi doesn't turn on.
    I did a factory reset, but still no luck. It simply tries to turn on the WiFi for a long time but stops after a while.

    I was going to s-off my phone, but never went through. However I did go far enough to void my warrenty. Is there ANY other options I can try that might fix my WiFi?
     

Share This Page

Loading...