1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

atrix lost root with 2.3.6 upgrade


Last Updated:

  1. racypdx

    racypdx Member This Topic's Starter

    Joined:
    Feb 17, 2012
    Messages:
    5
    Likes Received:
    0
    just got the phone. love it. rooted it with a one-click program. perfect. started loading programs. then decided to check for system upgrades, not knowing what it really did.

    not root. apps broken or not showing up.

    - How can i root this new 2.3.6 ?

    - or how can i revert to 2.3.4, which worked perfectly and came with t he phone?

    I only had it rooted for a couple days, so i hadn't backed up anything yet - which means i didn't know how yet.

    is there anything i can do?

    thank you, all.
     

    Advertisement
  2. arana

    arana Member

    Joined:
    Oct 14, 2011
    Messages:
    10
    Likes Received:
    0
    try running the same one click app again.

    i also have the 2.3.4 and dont want to update until i know exactly how to root, and when i am sure my webtop hack will still work
     
  3. arana

    arana Member

    Joined:
    Oct 14, 2011
    Messages:
    10
    Likes Received:
    0
    repeated reply, dont know how to delete, please mods delete this one
     
  4. racypdx

    racypdx Member This Topic's Starter

    Joined:
    Feb 17, 2012
    Messages:
    5
    Likes Received:
    0
    trust me, i tried Pete's one-click root as soon as i realized what happened. no go. Fails. they must have fixed the exploit. sofar, there's about zilch on the net regarding this problem.


     
  5. idjpg85

    idjpg85 New Member

    Joined:
    Feb 21, 2012
    Messages:
    2
    Likes Received:
    0
    Guide can be found @ androidadvices dot com/root-motorola-atrix-4g-45141-gingerbread-236-firmware/2/

    Had to use the alt method but it worked great, hope it helps!
     
  6. racypdx

    racypdx Member This Topic's Starter

    Joined:
    Feb 17, 2012
    Messages:
    5
    Likes Received:
    0
    you rock! i am saved. thankyou, worked first time.
     
  7. fillefilander

    fillefilander New Member

    Joined:
    Aug 19, 2011
    Messages:
    2
    Likes Received:
    0
    It doesn't work for me, I can't get past this bit:

    "After this, your phone will be rebooted. Wait for the phone to get rebooted and then you need to type in the command as
     
  8. djedgarftw

    djedgarftw Well-Known Member

    Joined:
    Feb 16, 2012
    Messages:
    493
    Likes Received:
    49
    Keep on going and make sure you put it in debugging mode before you go into fastboot at the beginning
     

Share This Page

Loading...