1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

ATT MMS settings?


  1. AndrewAmazed

    AndrewAmazed Active Member

    So for the longest time I've been unable to recieve MMS messages
    and now it's finally frustated me.
    So does anybody know settings that will work?? Much appreciated.

    Advertisement
    :
  2. JudgeMAN

    JudgeMAN Member

    Do you have data on? Have you checked the APN settings? Are you using something to modify your APN? Have you checked the settings under messages?

    You have to give a little more than "someone make it work".
  3. AndrewAmazed

    AndrewAmazed Active Member

    Yes I have data on.
    I've been looking around, trying to figure out why but nothing has seemed to work.
    Yes that's why I'm asking for the APN settings, or is it just MediaNet?
  4. QuirkyHelper

    QuirkyHelper New Member

    AT&T
    APN: wap.cingular
    Username: WAP@CINGULARGPRS.COM
    Password: CINGULAR1 (must be in CAPS)

    Expanded Version:

    Name: AT&T
    APN: wap.cingular
    Proxy: leave blank
    Port: leave blank
    Username:WAP@CINGULARGPRS.COM
    Password:CINGULAR1 (yes this is in CAPS)
    Server: leave blank
    MMSC: http://mmsc.cingular.com
    MMS Proxy: wireless.cingular.com
    MMS Port: 80
    MCC:310
    MNC:410 (note: this could also be 310, 41 or 15)
    APN Type: leave blank

    Good Luck!!
  5. Nepe

    Nepe New Member

    Is it possible to use MMS without a data plan?
Loading...
Similar Threads
  1. jaybo1973
    Replies:
    2
    Views:
    1,660
  2. gadget069
    Replies:
    15
    Views:
    3,310
  3. Lotuskhulna
    Replies:
    1
    Views:
    467
  4. pikeykam
    Replies:
    0
    Views:
    399
  5. Droidood
    Replies:
    1
    Views:
    375

Share This Page