ATTN Rogers Customers - Rogers might not update to 1.6 or above


Last Updated:

  1. mjschmidt

    mjschmidt Well-Known Member This Topic's Starter

    Joined:
    Jun 27, 2009
    Messages:
    1,272
    Likes Received:
    113
    A warning to Rogers customers, or consumers thinking about buying a Rogers Android phone. At the moment (12/11/2009) we are stuck on ver 1.5 of the Android OS. Rogers will not confirm whether or not they will update the HTC Dream or Magic, or LG Eve to anything above 1.5, even though 1.6 has been available since the beginning of October.

    You can read more and join the discussion in this thread on these forums: http://androidforums.com/rogers/10647-rogers-dream-1-6-update.html

    MODS: I appreciate that this is a Rogers specific thread, but since that thread is in the Rogers sub-forum, new forum members who are not familiar with the forum might miss it. If you could leave this thread in the Lounge, or move the thread (mentioned above) to the lounge instead, it would be greatly appreciated. Thanks!
     

    Advertisement

Share This Page

Loading...