Audio while in a call - Galaxo


Last Updated:

  1. weasel

    weasel Well-Known Member This Topic's Starter

    Joined:
    Mar 5, 2010
    Messages:
    401
    Likes Received:
    23
    Admittedly I don't use my phone as a phone a whole lot. I didn't notice this before, but today while actually using this thing as a phone, the sound of the person at the other end would completely cut off if I said anything. It was exactly like using a speakerphone or a walkie talkie. Is this a bug with Galaxo or has my Galaxy always done this and I have failed to notice ? Anything I can tweak to sort this out ?
     

    Advertisement
  2. maurinet

    maurinet Well-Known Member

    Joined:
    Jun 22, 2010
    Messages:
    122
    Likes Received:
    10
    I use my phone plenty and I don't experience what you describe here. Are you sure you experience this problem on every call or was it just a one-time bad connection?
    If you do experience this problem in every call you make, I suggest you make a Nandroid backup, re-flash everything on your phone, restore Nandroid backup and see what happens (that's what I would do).

    Good luck!
     
  3. weasel

    weasel Well-Known Member This Topic's Starter

    Joined:
    Mar 5, 2010
    Messages:
    401
    Likes Received:
    23
    Well this is the first time I noticed it. Like I said, I don't use my phone as a phone a whole lot. I'd do some experimenting at home, but I don't have cell service at the house. So it makes diagnosing things like this difficult. If it comes to it, I may have to do just what you suggest.
     
  4. weasel

    weasel Well-Known Member This Topic's Starter

    Joined:
    Mar 5, 2010
    Messages:
    401
    Likes Received:
    23
    Made a call today and it did it again. When I get around to trying it, I'll reflash and see what happens.
     

Share This Page

Loading...