Authentication Error on Wi-FiSupport


  1. Szeir

    Szeir New Member

    Hello,

    I'm fairly new to this site so if I've bypassed some other threads concerning this issue I apologize. Regardless, I feel I have unique variation of the general issue that others may be having. Since I'm unable to find a solution elsewhere I figured I would give it a shot here.

    I recently bought my Galaxy S4 (model SCH-I545) and it has been working flawlessly. I'm always connected on Wi-fi whether it is home or work. On the first try I was able to get connected and have had no issues since yesterday. The router I have is a FiOS-provided box (I can grab model number later if needed).

    I moved my router so it was off for a bit. Now it seems like I'm unable to connect. Everyone I attempt to it says "Authentication Error Occured." I made sure the WPA key was the same as before. Some other things I tried was restarting my router and forgetting the wifi connection on my phone and re-connecting, but no luck.

    I've verified that other devices work on my wifi and I've also made sure that I can connect to wifi at work still.

    Is there anything someone knows that may help with the situation? I'm currently not home, but I'm willing to try different things when I am. I know my way around my router setup just maybe not different settings if that is something I need to do.

    Any help is appreciated. Again, I apologize if this question has been asked and/or answered somewhere else. Thanks!

    Advertisement
    :
  2. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Does your router have a WPS option? Have you tried connecting that way?

    Also might be worth checking to see if for whatever reason, there isn't a setting on your router prohibiting your phone from accessing the network (mac address filtering or something similar).
    Szeir likes this.
  3. Szeir

    Szeir New Member

    Thanks for the quick response!

    I have confirmed the router I have for FiOS does not support WPS. I'll go ahead and see if I can figure out the MAC Address filtering tonight when I get home since I've not tried it.

    I have also tried setting the password to WPA2 with the tkip setting and no luck (as I've seen on forums that may work) if that helps..

    In the meantime any other suggestions?
  4. Szeir

    Szeir New Member

    El Presidente,

    Thanks alot for your help. I was able to find the solution based off of your response. If it helps anyone else with the issue that has a Verizon M1424WR-GEN2 router, this is what I had to do:

    I had to go into internet settings, then to Advanced settings. Once there I went to MAC Authentication and made sure I added the MAC address of my phone. If you'd like more in depth help you can message me and I can give you screenshots.

    Thanks again El Presidente!
    El Presidente likes this.
  5. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Happy to help, glad you managed to get it sorted. :)
Loading...

Share This Page