Authentication error sending...Support


Last Updated:

  1. waldo1963

    waldo1963 New Member This Topic's Starter

    Joined:
    Aug 2, 2010
    Messages:
    4
    Likes Received:
    0
    I have configured my DX for my work email. POP3 incoming mail works, is sent to my phone.

    Problem is I can not send an email using that account. I get an "Authentication error sending" message on my phone. I have checked the Outgoging Server settings, and the SMTP server and port are correct. The username and password are correct. I have tried just username and username@domain.com.

    I didnt not have any problems configuring my work email account on my Blackberry.

    The email Server is IPSwitch Imail 11.

    Please help, I hate having to send work related emails through my gmail or yahoo accounts.

    Thanks,

    Walter
     

    Advertisement
  2. kejlyCZ

    kejlyCZ Well-Known Member

    Joined:
    Jun 6, 2010
    Messages:
    561
    Likes Received:
    121
    Are you sure, that smtp username and password is right? (some servers need just 'username' instead of 'username@domain.com')
    Have you tried different authentification methods (none=port 25, SSL=port 465, TLS=port 25)
    Have you tried to send emails without login (some SMTP servers need login with username and password, some don't)

    If your server uses self-signed certificates, you have to allow use of self-signed certificates in email client ( Issue 1016 - android - Email app should allow connecting to servers with untrusted certificates - Project Hosting on Google Code ), sometimes install of certificates is not possible ( Issue 6207 - android - Cannot import CA certificates - Project Hosting on Google Code )

    Nice how-to for Droid SMTP can be also found on DROID X - Can't Send an Email

    When nothing works, you can try to use k9mail instead of built-in client, its working fine on my (and thousands of others) phone.


    hope it helps
    best regards
    David
     
  3. BeerRun13

    BeerRun13 New Member

    Joined:
    Sep 3, 2010
    Messages:
    1
    Likes Received:
    0
    Yeah, this was a big let down. I use Netfirms for our e-mail server, and they confirmed that the Droid X does not support their authentication requirements... ugh.

    Speaking to Verizon, it is a known issue, and Motorola/Google intends to fix, but there is no date set for this.

    I went ahead and installed K9, and it seems to work for me, except for one issue... I have an email address from an organization that I'm in that uses their POP, with my SMTP for outgoing... I can't seem to set a different username/password for each server.

    Yeah, work e-mails through google/yahoo/aol, etc. are terrible IMO as well. Try K9 email client.
     
  4. ginapbrad

    ginapbrad New Member

    Joined:
    Jan 20, 2011
    Messages:
    1
    Likes Received:
    1
    After banging my head on this one for a while I noticed that in the outgoing & incoming servers have "moto-android.stmp.mail.yahoo.com" or "moto-android.imap.mail.yahoo.com" for example. I removed the "moto-android." from both the outgoing and incoming servers and it worked the first time! Hope this helps you guys.
     
    lextune likes this.
  5. atlantafalcon

    atlantafalcon New Member

    Joined:
    Feb 1, 2011
    Messages:
    1
    Likes Received:
    1
    I did research on various forums that sent me in many different directions. This post was the answer. Thanks a ton for taking the time to post the solution.
     
    lextune likes this.
  6. lextune

    lextune Member

    Joined:
    Aug 18, 2011
    Messages:
    12
    Likes Received:
    3
    I created an account just to say thanks for this post. :) I also tried virtually everything on my new Droid 3 and nothing worked until this. Thanks again. -Lex
     
  7. RangerGord

    RangerGord New Member

    Joined:
    Nov 21, 2011
    Messages:
    2
    Likes Received:
    0
    I checked the account setting and had forgotten i had changed the password earlier. Corrected it and works as it should.
     
  8. TriniP73

    TriniP73 New Member

    Joined:
    Jun 26, 2012
    Messages:
    1
    Likes Received:
    0
    This was quite a daunting task, particularly for someone who is mediocre at best with this android business but I fixed the authentication error...Here is how I did it. Go to your Google account settings and click security, then turn off the 2-step verification, you will be asked for your password. Follow the instructions to disable the 2-step verification, save changes and that's it. Reboot your phone and everything should be back to normal. Good luck!!
     

Share This Page

Loading...