Support "Authentification Failed"

Discussion in 'Android Devices' started by kosauls, Jul 1, 2010.

  1. kosauls

    kosauls New Member
    5

    Jul 1, 2010
    1
    0
    5
    I am so frustrated. Trying to set up an Imap email account on my and I keep getting Authentication Failed messages. "Please verify your user name and password. It is input correctly, I have checked and rechecked.

    I have IMAP as Protocol
    email address as Kelly@mydomain.com
    username as my username with domain.com
    and password XXXX
    IMAP server as IMAP.gmail.com
    security type SSL and server port 993.

    PLEASE HELP! Verizon tech support says it is a google server issue and google says it is the phone.....
     

    Advertisement

  2. t1uaf3d

    t1uaf3d New Member
    5

    Jul 12, 2010
    1
    0
    5
    I am having the exact same issue with setting up gmail on my incredible. Someone help!
     
  3. shiberm

    shiberm Member
    15

    Jun 10, 2010
    11
    0
    15
    try turning off wifi , then setup the account and see if it works while wifi is off.
     
  4. Reverence

    Reverence Well-Known Member
    38

    Jun 21, 2010
    252
    19
    38
    Are you trying to setup your google account or an active exchange account...because if you're trying to set it up on your own domain then I think the port might change from 993.
     
  5. hello17

    hello17 New Member
    5

    Aug 17, 2010
    1
    0
    5
    is there any fix to this? My gmail will run fine for a day than I get the Authentication username/password fail message. I have deleted the account and started over and now it will not get my gmail at all.
     
  6. PearlRose

    PearlRose Well-Known Member
    26

    I want to say this is the problem. Unless you are using the Google Apps that allows you to run your own domains email through Google's server instead of your webhost.

    If you are using "mydomain", typically, your server will be mail.mydomain.com unless your hosting company specifies differently.

    Since you stated your trying to use imap.gmail.com I can only assume you've paid for Google Business Apps. Make sure IMAP is turned on from Gmail as they state on their site.
    https://mail.google.com/support/bin/answer.py?answer=114408

    Always beware of caps and lowercase. Unless your password has a cap in it, try entering everything in lowercase.

    I work for a hosting company, so I tend to see email type issues frequently. I myself use my own domain email (2 set on phone) which work but it's just through my hosting mail server and not Google Apps.
     

Share This Page

Loading...