Auto car modeSupport


  1. fyrfyter612

    fyrfyter612 Well-Known Member

    Ok...after getting the new VZW software update I ended up doing a factory reset to get the Wi-Fi toggle working (and yes it is there now). When I get into my car now & start it up my phone connects to the Microsoft Sync in my Ford & it automatically goes into S Drive car mode. It never did that before the update...if I wanted car mode I'd have to put it in car mode. For the life of me I can't figure out how to stop it from doing this automatically....anyone have a clue on what I'm missing here? Thnx in advance!!

    Advertisement
    :
  2. fyrfyter612

    fyrfyter612 Well-Known Member

    Looks like no luck :confused:
  3. Atma

    Atma Well-Known Member

    Hi fyrfyter :wavey:

    I don't know if this will help, but tap on the s voice app and open it. Then tap your menu button and settings. Tap on driving mode then 'My place for driving mode'.

    Under set my place see if its set for your car.

    If Driving mode settings are turned on you could also try turning them off.

    I've never used this. Just throwing out some ideas you could investigate. Also, if you haven't downloaded the PDF of the manual you might try that and see if it has any info that might help.
    fyrfyter612 likes this.
  4. fyrfyter612

    fyrfyter612 Well-Known Member

    That did it....thanks!! This is my first Samsung phone after owning 3 HTC phones & I'm still getting used to where Samsung hides all the different settings. Overall I'm much more pleased with Samsung over HTC. Thanks again!!!
    Atma likes this.
  5. Atma

    Atma Well-Known Member

    Youre welcome. Happy it worked for you :)
Loading...
Similar Threads
  1. Toms_dad
    Replies:
    1
    Views:
    721
  2. chilliking12
    Replies:
    5
    Views:
    6,119
  3. st230
    Replies:
    13
    Views:
    9,822
  4. aardys
    Replies:
    6
    Views:
    17,700

Share This Page