Auto-correct issuesSupport


Last Updated:

  1. weems84

    weems84 New Member This Topic's Starter

    Joined:
    Oct 6, 2010
    Messages:
    2
    Likes Received:
    0
    The auto correct does not work on the virtual keyboard. I have gone through settings to verify the quick fix is on but it doesn't seem to correct anything. It won't change "cant" to "can't" or "nof" to "not".

    It's pretty much impossible to use the virtual keyboard.

    Anyone else with this problem or any suggestions?
     

    Advertisement
  2. weems84

    weems84 New Member This Topic's Starter

    Joined:
    Oct 6, 2010
    Messages:
    2
    Likes Received:
    0
    Once I post a question, then i manage to figure it out on my own.

    Swype keyboard must be turned OFF.

    I can actually type faster on the virtual than the physical, but I wouldn't want to be without it. :)
     

Share This Page

Loading...