auto correct won't workSupport


Last Updated:

  1. vertcobra99

    vertcobra99 Well-Known Member This Topic's Starter

    Joined:
    Aug 18, 2010
    Messages:
    56
    Likes Received:
    1
    I can't for the life of me get auto correct to work on my epic.

    I have it the auto correct checked in every setting imaginable and it still won't work. Does anyone else have this issue or a solution?

    EDIT: I just noticed that it will work for my slide out keyboard but not when the keyboard closed.
     

    Advertisement
  2. duratime

    duratime Well-Known Member

    Joined:
    Mar 2, 2010
    Messages:
    454
    Likes Received:
    44
    Mine won't work on the hardware keyboard. I'm using sype on the other, so that seems to work fine.
     
  3. badankles

    badankles Well-Known Member

    Joined:
    Jul 19, 2010
    Messages:
    972
    Likes Received:
    90
    I use swype mostly. What keyboard are you using? Under settings for keyboard, I see option under both android keyboard and slider for auto correct, maybe it just need to learn a bit?
     
  4. duratime

    duratime Well-Known Member

    Joined:
    Mar 2, 2010
    Messages:
    454
    Likes Received:
    44
    Both swype and android keyboard are checked on mine.
     
  5. Keybeeetsss

    Keybeeetsss Well-Known Member

    Joined:
    Dec 10, 2009
    Messages:
    459
    Likes Received:
    48
    Auto correct doesn't happen when u hav Swype enabled except for on the Keyboard...
     
  6. aternie

    aternie Member

    Joined:
    Sep 21, 2010
    Messages:
    10
    Likes Received:
    0
    I cant get auto correct to work on my physical keyboard.
     
  7. Kangaji

    Kangaji Member

    Joined:
    Jan 27, 2011
    Messages:
    5
    Likes Received:
    0
    Me either. It looks like maybe auto-correct just isn't for the physical keyboard?...
     
  8. calicovixen

    calicovixen New Member

    Joined:
    Mar 1, 2011
    Messages:
    2
    Likes Received:
    0
    Ever since the update happened it seems like the auto correct on the phone is not there anymore. It use to give a suggestion of words in orange but it doesn't do that any more. Does anyone know how to fix that or if it might be something they will be fixing?
     
  9. dommo_g

    dommo_g New Member

    Joined:
    Apr 2, 2011
    Messages:
    1
    Likes Received:
    0
    Bump this....I'm having the same problem after the 2.2 update. Anyone have a fix? Google search isn't giving me crap.
     
  10. anticitizenone

    anticitizenone Well-Known Member

    Joined:
    Feb 17, 2011
    Messages:
    100
    Likes Received:
    4
    yea it dont work with swype and if you want it to work with the physical keyboard I suspect you have to enable one of the other keyboards

    install the gingerbread keyboard, that works great for me although I dont use the physical keyboard anymore because it doesent regester every keypress the first time - there is a topic about this problem and I posted in it before posting this reply
     
  11. epicdroider

    epicdroider New Member

    Joined:
    Apr 17, 2011
    Messages:
    1
    Likes Received:
    0
    I had the same problem ever since receiving the Froyo 2.2 update. I haven't found any solution for the stock virtual keyboards, but I did find instructions for installing the Gingerbread keyboard which is awesome, and DOES autocorrect. See link below.

    How To Install The Android Gingerbread Keyboard On A Froyo or Eclair Device
     

Share This Page

Loading...