Auto dimmingGeneral


Last Updated:

  1. manderle

    manderle Well-Known Member This Topic's Starter

    Joined:
    Jan 21, 2010
    Messages:
    216
    Likes Received:
    23
    How in the world do you prevent the screen from auto-dimming? And yes, I do have that setting unchecked. When I have my phone plugged in and it's using Nightwatch as a deskclock, after a bit that screen dims. Help me stop it!

    P.S. I did search the forum and I don't want to load Screebl
     

    Advertisement
  2. Dabluest

    Dabluest Active Member

    Joined:
    Mar 6, 2010
    Messages:
    33
    Likes Received:
    5
    You would basically have to disable screen timeout in settings, since it automatically dims before timing out, or, you can do like I do and use the free app "Toggle Screen Timeout". It works perfectly for toggling the screen timeout on and off on the fly.
     
  3. isherwood

    isherwood Well-Known Member

    Joined:
    Mar 11, 2010
    Messages:
    94
    Likes Received:
    40
    I have the opposite question: Why does automatic brightness get turned off all the time? Sucker about blinds me late at night.
     

Share This Page

Loading...