Auto Lock and FacebookGeneral


Last Updated:

  1. budd1983

    budd1983 Well-Known Member This Topic's Starter

    Joined:
    Dec 28, 2009
    Messages:
    102
    Likes Received:
    8
    After my phone did the 2.1 update my phone has done a few things i dont know how to change, First is when i wake my phone up from sleep it wants me to put a password in which i think my work did since i have an email account link to my phone thru work. How do a i TURN THE LOCK FEATURE OFF. Second all of my contacts have now linked with facebook and everytime someone post on facebook it shows up under there name please help fix theses issues thank u.
     

    Advertisement
  2. Papadroid

    Papadroid VIP Member VIP Member

    Joined:
    Jan 21, 2010
    Messages:
    1,139
    Likes Received:
    281
    I can't answer the work email problem since I don't have that problem. But to fix Facebook contacts from showing under all contacts go to People > Menu > View and uncheck facebook.
     
  3. Praetorian

    Praetorian Well-Known Member

    Joined:
    May 11, 2010
    Messages:
    180
    Likes Received:
    23
    You can use lockpicker to turn off the password requirement. You don't need to leave the service running though. Just turn it on then turn it off. I found that if you leave it running it kills my phone performance.
     

Share This Page

Loading...