Auto rotation not on main menu (aka auto orientation)Support

Last Updated:

  1. se22

    se22 Member

    Last week, Stratosphere lost all auto-rotation
    Then I found the display setting and checked "auto-rotate screen"
    Now most applications auto rotation works OK, except for the home menu and the application menu always stay vertical (portrait).
    The main menu will go horizontal when the qwerty keyboard is open
    Samsung Chat line said "auto orientation will not work on main menu and applications view."

    I thought it was working when I first got the phone; maybe I'm confused with when the keyboard is open.

    Anyone else having partial auto-rotation?

  2. KnightCrusader

    KnightCrusader Well-Known Member

    As with all slider phones, I disable auto-rotation because I like to use landscape only when the keyboard is open.

    Have you tried toggling the button on the notification bar?
  3. se22

    se22 Member

    Knight, yes I toggled that icon many times but it always works the way the chat line claims. If on, apps rotate, but home screen does not.
    If off, the only rotation is when the keyboard is slid open.
  4. p_025

    p_025 Well-Known Member

    The home screen and applications menu will not auto-rotate, unless the keyboard is slid out, period. That's just how it works.

    If you get an alternate home screen, however, that might auto-rotate. I use LauncherPro Free on my Strat and it auto-rotates, you might try that.
    se22 likes this.
  5. KnightCrusader

    KnightCrusader Well-Known Member

    Ah yes, I forgot that I am using LauncherPro as well, and it will rotate automatically. I forgot the TouchWiz launcher won't do that.
    se22 likes this.

Share This Page