Auto sync contacts


Last Updated:

  1. Sonettech

    Sonettech New Member This Topic's Starter

    Joined:
    Feb 18, 2010
    Messages:
    3
    Likes Received:
    0
    I am having problems with auto sync with gmail contacts. The gmail and google calendar auto sync fine, but whenever I add a contact I always have to do a manual sync on the phone to get the contact from my pc to phone or vice versa. It worked fine for a while but at some point just decided to stop. Any help would be appreciated.
     

    Advertisement
  2. tatonka_Hero

    tatonka_Hero Well-Known Member

    Joined:
    Nov 12, 2009
    Messages:
    1,566
    Likes Received:
    86
    Are they google contacts?

    also, make sure "contacts" is checked in Menu > Settings > Accounts & Settings >
     
  3. bigkahuna

    bigkahuna Active Member

    Joined:
    Oct 15, 2009
    Messages:
    39
    Likes Received:
    0
    your in the same boat as me.. every since i got this phone been trying to get my old contacs to my new phone...
     
  4. Sonettech

    Sonettech New Member This Topic's Starter

    Joined:
    Feb 18, 2010
    Messages:
    3
    Likes Received:
    0
    I have had the data sync setting for backgroung data, auto-sync, gmail, contacts, and calendar all have been checked from day one. Also, the contact type is set to google not phone. And still I have to do a maual sync to get my contacts to my pc and vice versa.
     
  5. Sonettech

    Sonettech New Member This Topic's Starter

    Joined:
    Feb 18, 2010
    Messages:
    3
    Likes Received:
    0
    I was expecting just a lttle bit more from this forum than the current responses.
     
  6. jimdroid

    jimdroid Well-Known Member

    Joined:
    Oct 31, 2009
    Messages:
    805
    Likes Received:
    106
    Are you using any third party contact managers such as aContacts or ePhoneBook? How' bout task killers?
     

Share This Page

Loading...