Auto sync setting: where is it?Support


  1. cdl

    cdl Well-Known Member

    The Milestone 1 used to have an option (I think in settings -> account & sync) to enable / disable automatic synchronization.

    Where is this setting in the Milestone 2? :confused: I can't find it.

    I am using ADW launcher and have not added any accounts to Motoblur.

    I tried adding a new gmail account, to see if it would sync. If I click on it it says:

    However, the setting mentioned in the message simply does not exist.

    Searching the web I noticed other people have the same problem with other 2.2 phones but I couldn't find a solution.

    Any help would be greatly appreciated.

    Thanks!

    Advertisement
  2. cdl

    cdl Well-Known Member

    I have found the solution!

    I had to add the power control widget 9which I had removed) to the home screen and activate the autosync option. Now when I go to settings -> accounts and choose my gmail account, I have tickboxes next to calendar, contacts and gmail to automatically sync them.

    In other smartphones the option can be re-enabled going to settings -> accounts & sync -> auto sync but the Milestone 2 doesn't have this menu.

    Being able to reactivate something with a widget only seems to me poor design, if not a bug. Anyway, I found a solution...




    Gmail no longer sync-ing (solution) - Droid Forum - Verizon Droid & the Motorola Droid Forum
  3. Szadzik

    Szadzik Well-Known Member

    On my Milestone 2 I can enabe and disable autosync any time from the setings you mentioned.

Share This Page