Auto Text QuestionSupport


Last Updated:

  1. Crimson Fog

    Crimson Fog Active Member

    So I have 2.2.1, Handcent and A Better Keyboard.

    I cannot seem to get the Auto Text or Text Suggestion to come up when I am texting. The area when the Orange text shows what I am typing, but doesnt give a suggestion(s) of what can be quickly chosen - which is what I want.

    Anyone have some suggestions?
     

    Advertisement
  2. Crimson Fog

    Crimson Fog Active Member

    I didnt have the correct Keyboard selected. Sorry, you may delete this thread.
     
  3. SUPERGALAXYS

    SUPERGALAXYS Well-Known Member

    From home screen. Settings..location and keyboard...betterkeyboard settings.
    See what is checked.. should have auto complete and correct and all that stuff Check marked.
     
  4. SUPERGALAXYS

    SUPERGALAXYS Well-Known Member

    Oops.. to late to respond lol
     

Share This Page