auto update settingsSupport


Last Updated:

  1. TrueNorthist

    TrueNorthist Active Member This Topic's Starter

    Joined:
    Jul 23, 2012
    Messages:
    35
    Likes Received:
    5
    Hiya folks. This is probably a simple question, but please forgive my ignorance... For the record: Galaxy Note LTE (i717D, un-rooted ICS from Telus here in .ca) The other day when purchasing an application from the Play Store I accidentally checked the "automatically update..." check box, but before continuing I did deselect it and continued with the download. However, ever since that error all apps now auto-update and I cannot for the life of me find where I can change that setting back to only notify that updates are available for everything as it was before. Can ya help me out here?

    Cheers.
     

    Advertisement
  2. DragonSlayer95

    DragonSlayer95 Resident Air Bender Moderator

    Joined:
    Mar 9, 2012
    Messages:
    8,752
    Likes Received:
    3,698
    Hey there :)

    Open up the market, tap the menu key, settings, then you should be able to uncheck auto update here

    Hope this helps
     
    damewolf13 and TrueNorthist like this.
  3. TrueNorthist

    TrueNorthist Active Member This Topic's Starter

    Joined:
    Jul 23, 2012
    Messages:
    35
    Likes Received:
    5
    You know, I never would have thought to do that. Thanks very much! It was a small thing really, but not knowing how to change that setting was worse than it automatically updating, if you know what I mean...

    The next round is on me. Cheers!
     
    damewolf13 and DragonSlayer95 like this.

Share This Page

Loading...