Auto word complete not workingSupport

Last Updated:

  1. Sami.Saif

    Sami.Saif Member

    I'm using the handset HTC Google Nexus One. The auto word complete option is not working while I type anything. This problem occurred after I updated the OS from Froyo to Gingerbread (2.3.4). I have checked the setting. The language is selected as 'English' & 'auto complete' is enabled but still not working.

  2. Omar Days

    Omar Days Well-Known Member

    Happened on htc dhd when I updated.

    I restarted the phone and that worked for me. Give it a try if you haven't already.
  3. Sami.Saif

    Sami.Saif Member

    Thanks Omar. Let me trytry
  4. Martimus

    Martimus One bite at a time... Moderator

  5. Sami.Saif

    Sami.Saif Member

    Restarted but no change. Still not working :mad:

Share This Page