Support Autocorrect bar moving on its own?!

Discussion in 'Android Devices' started by manny84, Oct 10, 2010.

  1. manny84

    manny84 Well-Known Member
    38

    Jun 9, 2010
    130
    10
    38
    New York, NY
    I'm having issues with the autocorrect bar.

    For some odd reason it's starting to move around frantically when I'm type out words. It's jumping up and down so frantically it's to a point where I can't select a word from the bar because it moves too quick.

    Somebody please HELP!!! :thinking:
     

    Advertisement
  2. manny84

    manny84 Well-Known Member
    38

    Jun 9, 2010
    130
    10
    38
    New York, NY
    Can anybody please help? Typing on my EVO now is simply unbearable...
     
  3. glennmlavery

    glennmlavery New Member
    5

    Feb 13, 2010
    1
    0
    5
    My evo has a like a nervous tick. At random times, it starts pushing its own buttons,freezing and/ or typing q's when Im trying to type. The phone is not rooted so I am exchanging it tomorrow. Very strange like a virus.
     
  4. manny84

    manny84 Well-Known Member
    38

    Jun 9, 2010
    130
    10
    38
    New York, NY
    Sorry to hear.

    I'm on my 4th EVO device and would hate to have to exchange this device again for ANOTHER refurb...

    Hmmm... I'm at loss for words. This issue I'm experiencing is annoying to no avail!
     
  5. manny84

    manny84 Well-Known Member
    38

    Jun 9, 2010
    130
    10
    38
    New York, NY
    Do you guys think a Factory Data Reset could fix this problem?
     
  6. Bob The Great

    Bob The Great Member
    26

    Nov 27, 2010
    24
    4
    26
    Sorry to resurrect this thread, but did you ever find a solution?

    My EVO has the same issue with the autocorrect bar. It jumps back and forth from above to below the text, making choosing a word very hard. I've found that it only does this with the phone in portrait mode, never in landscape, but it's still annoying. Could it be accelerometer-related somehow?
     
  7. cpurser

    cpurser New Member
    5

    Dec 8, 2010
    1
    0
    5
    I am having the same issue as Bob the Great. Help!
     
  8. Bob The Great

    Bob The Great Member
    26

    Nov 27, 2010
    24
    4
    26
    In case anyone else has this problem, I'll post the solution here.

    Turns out it was caused by an app. In my case, the offending app was the Visual Task Switcher app, and as soon as I uninstalled it, the problem went away.

    It's too bad, cause I really liked that app, and now I have to go find another one to do the same thing.
     
Tags:

Share This Page

Loading...