Autocorrect issueSupport


  1. Rogerfudd

    Rogerfudd New Member

    Hi all, I may have missed one, but all the other auto correction associated threads dealt with the software not auto-capitalizing the letter "I". An issue I have on my Galaxy S3 is that "i" is autocapitalized at all times, even inside of words. For example, "irrational" turned into "IratIonal". It's an occasional problem, but difficult to correct. Simply backspacing deletes the offending letter, rather than converting it to the lowercase form. Deleting the word doesn't help either. I'm using the stock samsung keyboard, predictive text, t9 trace, and auto capitalization enabled. Is there any way to undo autocapitalization, or a patch for this problem?

    Advertisement
  2. streetkilln

    streetkilln Well-Known Member

    have u try using a 3rd party keyboard app. try out Swype, SwiftKey, Better Keyboard..
  3. davidmanvell

    davidmanvell Well-Known Member

    Try out swiftkey. it really is good.
  4. Rogerfudd

    Rogerfudd New Member

    I'll be going with swiftkey. Thanks for the advice!
Loading...

Share This Page