Automatically mounting -- how to stop?


Last Updated:

  1. Jay3

    Jay3 Well-Known Member This Topic's Starter

    Joined:
    Feb 6, 2010
    Messages:
    404
    Likes Received:
    67
    At one time, I used to cradle my Moto Droid every day just to charge it. It did not "connect" the computer unless I chose to "mount" it from the drop down notification menu.

    Now it always mounts and connects the computer. It's annoying because I'm always grabbing it out of the cradle without unmounting, and it's causing the SD card to report errors that windows has to fix. It's not good for it.

    I can't find a menu setting anywhere. How can I get it to stop doing this? I want to cradle (in the Motorola multimedia cradle) without it mounting the SD card and connecting to Windows.
     

    Advertisement
  2. GuardianAli

    GuardianAli Active Member

    Joined:
    Nov 7, 2009
    Messages:
    41
    Likes Received:
    1
    Are you using a custom rom? Some do this.
     
  3. Jay3

    Jay3 Well-Known Member This Topic's Starter

    Joined:
    Feb 6, 2010
    Messages:
    404
    Likes Received:
    67
    Nope. Bone stock. Didn't used to do it.
     
  4. mrthundercleese

    mrthundercleese Well-Known Member

    Joined:
    Nov 20, 2009
    Messages:
    187
    Likes Received:
    2
    If you've installed doubletwist recently then that's your problem. There is a setting in doubletwist to turn it off..
     
  5. Jay3

    Jay3 Well-Known Member This Topic's Starter

    Joined:
    Feb 6, 2010
    Messages:
    404
    Likes Received:
    67
    Boom. I did install Doubletwist not long ago, and come to think of it, it was about that time.
     
  6. Jay3

    Jay3 Well-Known Member This Topic's Starter

    Joined:
    Feb 6, 2010
    Messages:
    404
    Likes Received:
    67
    Aaaaand . . . problem solved.
     

Share This Page

Loading...