AUX supportSupport


Last Updated:

  1. cicko54

    cicko54 New Member This Topic's Starter

    Joined:
    Dec 19, 2011
    Messages:
    1
    Likes Received:
    0
    I got a problem. When i connect my phone (alcatel ot990) with some device via AUX cable my phone dont recogize them as headphones and dont want to reproduce music. :confused: can somebody help me?
     

    Advertisement
  2. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Joined:
    Jan 19, 2010
    Messages:
    22,479
    Likes Received:
    9,222
    Welcome to the forums, cicko.

    I see there's some discussion of the 990 here in the 980 device forum, so I moved your thread here.

    Meanwhile, I'm hoping you've tested the cable to be sure it's not defective.

    What is the device you're connecting the Alcatel to?
     
  3. gaiastellar

    gaiastellar New Member

    Joined:
    Sep 29, 2012
    Messages:
    2
    Likes Received:
    0
    dear all

    i have this problem too on my alcatel 990. all headphones work fine. but when i plug in a cable to use it as an aux out to my car stereo or anything at all, nothing happens - it doesn't recognise that i'veplugged anything in. when i plug in headphones, a small headphones icon appears and the sound it routed to the headphes. when i plug in a cable that has an identical plug (stereo jack), nothing happens.

    is this a problem with the phone or with the android firmware (2.2 on this phone i think)?

    thanks for any help
     

Share This Page

Loading...