Avail Bluetooth IssueSupport


  1. taylornic

    taylornic New Member

    Anyone turned bluetooth on and had it slow the phone to a crawl? I turned on bt to use with my headset and tried to make a call. I hit contacts and hit call and almost 5 minutes later the dialer popped up and began the call. Processor usage is 75% bumping to 100%. Turning off bt doesnt stop the processor usage, i have to reboot, then things are normal until bt is turned on again. Any ideas?
    Thanks,
    Taylor

    Advertisement
    :
  2. Chadtheguru

    Chadtheguru Member

    Are you rooted? Are you using a launcher other than the stock launcher?

    I'm getting the same thing. The problem began for me after I rooted. So I reflashed to the stock FW and re-installed everything but the problem remains. I thought it may have been vlingo related so I uninstalled it, problem remains.

    Please help!
  3. StoneKy

    StoneKy Member

  4. Chadtheguru

    Chadtheguru Member

    I think this is a root issue. My bluetooth worked great until I rooted. Hasn't worked since. Terrible lag, instability, bluetooth breaks dialer and power-switch type apps.
  5. neutrontech

    neutrontech Well-Known Member

    any new info on this? I just purchased a BT headset, but I can't make any phone calls with it. Unless I wait about 5 minutes for the phone to actually dial. The whole phone basically slows to a crawl.

    I'm running one.three right now. I read above that going back to stock won't help the issue, so I'm at a loss for what to do. I am rooted, as well.
  6. 0078265317

    0078265317 Well-Known Member

    I use bluetooth all the time no issues at all. Except pairing sometimes. But no speed issues.
  7. eugspybot

    eugspybot New Member

    I'm having similar issues. I have rooted my phone. What I noticed is that when I flash my ROM back to stock, I have no problems with my first bluetooth pairing. Once I start moving system applications around using Link2SD, then my bluetooth problems begin and remain. My phone slows to a crawl until I successfully disable bluetooth (which takes a long time) and reboot the phone.
  8. kingmt

    kingmt Well-Known Member

    I just found out I have this issue also. Instead of rebooting I just turn all the apps off. If you can't get to the ago menu use the test button beside the camera.
  9. eugspybot

    eugspybot New Member

    You think we will ever get a fix for this? You press the little reset button near the camera lens (back cover off). Are you running the stock ROM? I can't figure out what causes this issue, can't use my bluetooth headset anymore :(
  10. mikec628

    mikec628 Well-Known Member

    Ive had this issue every since i rooted my phone. Running rootedstock, or 1.2, 1.3, MH . I have T-flashed back to none root and every thing with my phone and headset works fine. It really sucks.
  11. kingmt

    kingmt Well-Known Member

    I'm using the one.three Rom. I didn't think I'd ever go back to the stick Room do I didn't back it up. That & I didn't know how to at the time I done the switch. I had a TB of it but lost it when I done the switch.

    I also noticed that SMS & contacts is slow while Blue Tooth is on & WiFi won't work until reboot.
  12. (bump)

    I have the ZTE Merit (straight talk) Ever since rooting my phone the bluetooth will not turn on. It acts like it wants to. But it just will not turn on.... Any clues? Running stock ROM
Loading...

Share This Page