[Avail] Complete Stock (T Card Upgrading Method)


Last Updated:

  1. anthony062991

    anthony062991 Well-Known Member This Topic's Starter

    Joined:
    Aug 6, 2011
    Messages:
    154
    Likes Received:
    87

    Advertisement
  2. Kma4444

    Kma4444 Member

    Joined:
    Mar 7, 2012
    Messages:
    8
    Likes Received:
    0
    Thanks, that bailed me out from a partial rooting that went askew. Now to try again!
     
  3. anthony062991

    anthony062991 Well-Known Member This Topic's Starter

    Joined:
    Aug 6, 2011
    Messages:
    154
    Likes Received:
    87
    Your Welcome! Glad it worked for you..
     
    NeoDraven likes this.
  4. NeoDraven

    NeoDraven Well-Known Member

    Joined:
    Feb 24, 2012
    Messages:
    60
    Likes Received:
    8
    I think this might be what I needed to rescue my unrooted phone. I will report back.

    If this works, you're my hero for life.
     
  5. NeoDraven

    NeoDraven Well-Known Member

    Joined:
    Feb 24, 2012
    Messages:
    60
    Likes Received:
    8
    Dude, I facking LOVE you.

    This worked, and I was able to successfully re-root.
     
  6. exbb

    exbb Member

    Joined:
    Apr 1, 2012
    Messages:
    5
    Likes Received:
    0
    Hi Anthony, I screwed up royally - rooted Avail and got too happy with deleting bloatware... Deleted NOT bloatware, apparently, as my phone has no service now. I downloaded t-card, but have no idea how to push it to the sdcard root as I have no Settings, either (yep, royally!). No Filer as well.

    Any advice for an idiot me? It is still rooted. I can see SD card in ES File, just don't know how to push image.bin there (no image folder in SD).

    I wonder if it would help if I just install your ROM?..

    Your help would be greatly appreciated.
     
  7. anthony062991

    anthony062991 Well-Known Member This Topic's Starter

    Joined:
    Aug 6, 2011
    Messages:
    154
    Likes Received:
    87
    First question is did you make a nandroid backup with CWM? If you did just restore your backup. If you did not then try flashing either stock or my rom and you should be up and running again.
    Stock: http://androidforums.com/avail-all-things-root/492604-rom-stock.html
    My Rom: http://androidforums.com/avail-all-things-root/491957-rom-one-two-update-5-2-a.html
     
    exbb likes this.
  8. exbb

    exbb Member

    Joined:
    Apr 1, 2012
    Messages:
    5
    Likes Received:
    0
    Nope, I did not backup (telling you - I was/is lol a total idiot with it).
    How do I push either of this to the phone? In your ROM instruction says "put the .zip to the root of your sd card" - how do I do it? (please see the idiot remark above - true dat). Should I use cmd.exe?

    Your help is greatly appreciated!!!

    PS: My husband finds this situation very amusing. Cannot blame the guy :)
     
  9. exbb

    exbb Member

    Joined:
    Apr 1, 2012
    Messages:
    5
    Likes Received:
    0
    Oh, I finally understand the bit about SD card. The problem is, none of my computers can see it. Tried uninstall/reinstall usb drivers - nothing helps. All computers see ZTE Devise, but cannot browse files inside it.
     
  10. exbb

    exbb Member

    Joined:
    Apr 1, 2012
    Messages:
    5
    Likes Received:
    0
    So, my story has a happy ending after all:
    1. Had to replace a SD card that was purchased with the phone.
    2. Was able to flash stock.
    3. Got stuck on "Touch the Android to begin" screen - phone did not respond to anything so I could not get it back into clockworck.
    4. Was about to throw the phone away when an absolutely random combination of Power/Menu/Volume worked and it picked up T-card that I also loaded on SD.
    5. Got unrooted device, rooted it again and now it's up and running :)

    Anthony, thank you for putting together the tutorials!
     
  11. aimook

    aimook New Member

    Joined:
    Jul 2, 2012
    Messages:
    2
    Likes Received:
    0
    I have a similar problem. I did the T card image update, but the phone will still not respond to the root code or to the manual root method. Dialing *983*7668# does nothing. Did the T card update not work?

    Is there another way to do this?
     
  12. mikec628

    mikec628 Well-Known Member

    Joined:
    Apr 5, 2012
    Messages:
    86
    Likes Received:
    10
    Is your phone from stright talk, or from the att prepayed phone. The straight talk phone dont work with the 983 code. I know the att avail z990 works with the code. I T-card then use the code to reroot and try other roms all the time. Only anthonys and motorheads roms only work with this phone. Ive soft briked my phone so many times, every one at work takes bets on how many times i can do it in one day. So i know the code works. I only hit the # key one time. As far as the staight talk z990g I would do the jcase root. I dont konw if the T-card for the z990 and the z990g is the same.
     
  13. chirino

    chirino New Member

    Joined:
    Aug 10, 2012
    Messages:
    1
    Likes Received:
    0
    The ZTE link is not working:
    Any alternatives?
     
  14. Motorhead1991

    Motorhead1991 Well-Known Member

    Joined:
    Mar 7, 2012
    Messages:
    831
    Likes Received:
    133
    Gimme a minute, I may have it saved.
     
  15. Motorhead1991

    Motorhead1991 Well-Known Member

    Joined:
    Mar 7, 2012
    Messages:
    831
    Likes Received:
    133
    Ok, upload is taking too long. I should ve in a hotspot tonight though.
     
    kilbert likes this.
  16. kilbert

    kilbert Member

    Joined:
    May 24, 2012
    Messages:
    20
    Likes Received:
    0
    Thanks! I need that file too, I cannot boot my avail. ZTE took it off their site.
     
  17. kilbert

    kilbert Member

    Joined:
    May 24, 2012
    Messages:
    20
    Likes Received:
    0
  18. Motorhead1991

    Motorhead1991 Well-Known Member

    Joined:
    Mar 7, 2012
    Messages:
    831
    Likes Received:
    133
    If you have CWM already, it should.
     
  19. kilbert

    kilbert Member

    Joined:
    May 24, 2012
    Messages:
    20
    Likes Received:
    0
    Darn, no I do not have CWM. I guess I will have to wait and see if someone posts it. Thanks
     
  20. Motorhead1991

    Motorhead1991 Well-Known Member

    Joined:
    Mar 7, 2012
    Messages:
    831
    Likes Received:
    133
    kilbert likes this.
  21. kilbert

    kilbert Member

    Joined:
    May 24, 2012
    Messages:
    20
    Likes Received:
    0
    Thank You! Worked perfectly!
     
  22. iPwnage99

    iPwnage99 New Member

    Joined:
    Aug 23, 2012
    Messages:
    3
    Likes Received:
    0
    I know this is a stupid question but the root of the sdcard is /sdcard right? :confused::eek:
     
  23. Motorhead1991

    Motorhead1991 Well-Known Member

    Joined:
    Mar 7, 2012
    Messages:
    831
    Likes Received:
    133
    Yep. The zip I posted has an extra layer in the way, so when you unzip (extract) the files, open the first folder (Avail T-card) and copy the second (image) to your /sdcard.
     
  24. Gothicotl

    Gothicotl Member

    Joined:
    Jan 9, 2011
    Messages:
    14
    Likes Received:
    0
    Hey, I have the international version, it doesn't work for that right? I have it on sd card etc but I don't have an option to update from sd card in the menu.
     
  25. Motorhead1991

    Motorhead1991 Well-Known Member

    Joined:
    Mar 7, 2012
    Messages:
    831
    Likes Received:
    133
    To my knowledge, it does not work on the Roamer (phone name not hardware base). I do have a ROM based on VIP Serbia, which keeps the SMS working (AT&T based stuff breaks things for some reason).
     

Share This Page

Loading...