Root [Avail] I just 187 my launcher. Phone is rooted and in debug.

Discussion in 'Android Devices' started by jb_for_all, Dec 4, 2012.

  1. jb_for_all

    jb_for_all Member
    6

    Sep 27, 2012
    7
    1
    6
    Male
    Info Tech Spec
    Fort Worth, TX
    Well a few months back I rooted my phone. Started using the GoLauncher and all its follow up apps found it better then stock. So I deleted the stock launcher and all was well for a few months until, I was cleaning and so stupidly dumped the golauncher last night. So what do I need to do?

    My phone is rooted, it is in debug mode.

    I don't have a good update.zip.

    I can connect to the pc and use the SD card.

    I have have backed up all files.

    Would like to fix it and put a clean and empty rom on there with maybe JB. LOL Jellybeen dreams... ICS would be cool though. Any ideas?
     

    Advertisement
  2. Motorhead1991

    Motorhead1991 Well-Known Member
    103

    Mar 7, 2012
    831
    133
    103
    Student, Clearfield Job Corps, Diesel program
    Pasco, WA
    You have backups you say?... Did you not flash CWM right after rooting?

    Set adb up, then do the following:
    adb shell
    mount -o remount,rw /system /dev/block/mtdblock<whatever block it was>
    exit
    adb push <name of launcher> /system/app/

    I haven't worked on a Merit/Avail in months so my info may be a little off on the mount command.
     
  3. jb_for_all

    jb_for_all Member
    6

    Sep 27, 2012
    7
    1
    6
    Male
    Info Tech Spec
    Fort Worth, TX
    No I did not flash CMW. It would not work so I gave up. kept giving me a error and the phone worked fine so I was like oh well...
     
  4. cwwilson721

    cwwilson721 Well-Known Member
    38

    Nov 3, 2012
    103
    14
    38
    Check out my 100% CWM5 at androidarea51.com, in the zte/Avail/All things root forum.

    This version of CWM is fully 100% working. Both update.zip and recovery.img available.
     
  5. Mikestony

    Mikestony ~30% Carbon Black ±
    Moderator
    8,018

    Sep 10, 2010
    28,054
    21,177
    8,018
    Male
    N/W Indiana
    Hey jb!
    I moved your thread to the root section to help you with your issue :)
     
Tags:

Share This Page

Loading...