Thread Status:
Not open for further replies.

Last Updated:

  1. csumm

    csumm Member

    Probably cause I'm trying to use my phone lol sorry to sound dumb but how do you copy it to your sd card

  2. valueforvalue

    valueforvalue Well-Known Member

    Get opera mini and download them your browser on the phone isn't good enough most likely. Opera mini from Google Play works to download them I have done it
    tmpluff likes this.
  3. out of ideas

    out of ideas Well-Known Member

    Try using wifi
  4. Deepfried

    Deepfried Well-Known Member

    I got rooted last night. Big thanks to you guys. Especially ValueforValue for his help.

    I tried to use this method several times and it never worked. Flashing the rooted stock nandroid did the trick...
  5. csumm

    csumm Member

    Tthanks i got them downloaded but i don't know where in my sd i should store them
  6. valueforvalue

    valueforvalue Well-Known Member

    Save them to the root of your sd card. Meaning the main directory not inside any folder. Follow stayboogy's directions and you should be set.
    tmpluff likes this.
  7. csumm

    csumm Member

    Ok thanks
  8. csumm

    csumm Member

    thanks guys just got root
  9. valueforvalue

    valueforvalue Well-Known Member

    No problem hit the thanks button if ya don't mind :)
    csumm likes this.
  10. EarlyMon

    EarlyMon The PearlyMon Moderator

    Mod warnings are final.

    Thread cleaned, infraction issued.
    Russ71 likes this.
  11. stayboogy

    stayboogy Well-Known Member

    well, the method and the files work perfectly. you were either doing something wrong or your phone is the problem...

    here's proof and the same instructions in video form:

    ZTE Merit / Avail Easy Root Method -- update.zip -- proof - YouTube
    tmpluff likes this.
  12. Deepfried

    Deepfried Well-Known Member

  13. tmpluff

    tmpluff New Member

    Best Post EVER Thank you guys sooo much!!!!! Video was Awesome Stayboogy!!!
  14. Deepfried

    Deepfried Well-Known Member

    Store them in the root of your sd card. Not in any folders.
  15. Subsinuous

    Subsinuous Member

    I did everything perfectly according to video with no problems. After phone rebooted during the last instruction I tried using the verify root app and Titanium back up and both stay stuck on loading screen. Verifying root access and 'Asking for root rights...' on Titanium backup app.
  16. stayboogy

    stayboogy Well-Known Member

    hard to help without seeing this. Avail or Merit?

    you have "superuser" by ChainsDD? not supersu, correct?

    root check is not required either. i said plainly in the video that it was only there to show that it worked in the video. it's not needed otherwise.

    open and and accept the agreement/dialogue of superuser and then close it. maybe that will get you going. also check the log in superuser and that may help you see what the problem is.

    i'm not sure why those on the Avail are having trouble with this, but i can't help if no one posts a full nandroid of their device without root using my recovery for non-rooted phones--without this i can't duplicate the problem and see if it's an actual problem or not

    and sorry that i can't be more help, subsinuous. but until i get what's needed, there's not much i can do than make obvious suggestions.

    do you have x-plore on your phone (or any other root explorer)? if so, verify that "su" exists in /system/xbin/

    if not, then you aren't rooted. but i can't tell you why because it works on my end.

    if you are on the avail, it might be the update-binary is different from the merit, but that seems like a stretch
  17. Subsinuous

    Subsinuous Member

    It hanged for the longest for some reason. I think it was Superuser app. lagging to give me root access to any of my apps. After several restarts it finally caught on and finally gave me approval for everything and passed the root check. So, I'm rooted. Thanks for this! Was a smooth and easy process.

    I have the same phone as you do in the video with the Tracfone logo. (Net10 Version)
  18. valueforvalue

    valueforvalue Well-Known Member

    Nice to see another net10 user I thought I was the only one lol Everyone seems to have straight talk around here.
  19. Subsinuous

    Subsinuous Member

    Same here. I thought I was the only one with a Net10 version of the phone for awhile, too. I'm having fun removing all these useless Google apps.
  20. valueforvalue

    valueforvalue Well-Known Member

    Yea Google is the king of useless bloat on these phones.
  21. Bruce777

    Bruce777 Active Member

    Tried the method and didn't work for me (not a total NOOB, have rooted and flashed about 7 android devices). It was my Mom's phone, and didn't have the time to make a Nandroid...sorry :(

    Please someone, send the man a Nandroid :^)

    I love the temporary clockwork mod flash though!

    One question; I had an optimus V that I rooted, then after awhile a did a factory reset from "settings" menus not in recovery. Unfortunately I bricked it when I did that. Could he same happen to the Avail if I factory reset the device?
  22. valueforvalue

    valueforvalue Well-Known Member

    I read somewhere that your not supposed to use the factory reset from the android menu when rooted with CWM. Can't remember where I read that or why it causes problems but I would use the factory reset option in cwm for safety's sake. Also I'm unsure why this root method didn't work for ya, some people have problems with it. If you are on Straight Talk just get the rooted nandroid that boogy uploaded and flash it with cwm and you will be rooted, simple.
  23. stayboogy

    stayboogy Well-Known Member

    a factory reset shouldn't brick anything, regardless if you have cwm recovery or root or not. i've never read or heard of such. i've factory reset my rooted Merit plenty of times and never once had a brick...

    all factory reset does it wipe the /data partition, and i don't even think it wipes the whole thing, just /data/app and /data/dalvik-cache and /data/data but i could be wrong. either way, that's the only partition it touches

    as for cwm recovery, you can make it permanent by using the other one. there is both a temp version and a permanent version for unrooted phones. i also have update.zip files to go back to stock that have not been uploaded yet.

    and i can't figure out why there is a problem with the Avail not working this way. some have gotten it on the Avail, others have not. this is why i need a nandroid of it...

    i think it's just a simple problem that can be fixed without changing the method. it may be wise to downgrade the Avail before doing this method using the t-flash method. i tried using t-flash on the Merit to install the Avail system but it doesn't work and aborts at the end. the two phones are not the same, regardless what everyone thinks. there are minor, but important differences that need to be examined.

    so nandroid, nandroid, nandroid...
  24. Bruce777

    Bruce777 Active Member

    Yeah, I had never heard of the phone-brick-factory-reset thing either, until it was bricked and I googled it, lol. CWM factory reset never had a problem.

    It's not my phone (the avail) so I can't really confiscate it to mess around. If I'm able though, I'll steal it, factory reset and then upload a fresh nandroid (could be at least a week away though).

    Thanks for all your work boss.

    <EDIT> Oh I just read Value's post about the Straight Talk Nandroid...If it's NOT rooted, I'll get root?
    That's amazing, where do I get it?
  25. valueforvalue

    valueforvalue Well-Known Member

    It's on the forums, I think it is a merit rom though so I am unsure of the compatibility issues you might want to ask stayboogy before flashing. Since the phone your referring to is an avail?
Thread Status:
Not open for further replies.

Share This Page