[Avail] Super User


Last Updated:

  1. kingmt

    kingmt Well-Known Member This Topic's Starter

    Joined:
    Jul 24, 2012
    Messages:
    609
    Likes Received:
    77
    I was going to you the function in the Super User app to update the binary file to 3.1.1 from 3.0.3.2 but it says fail at root access then I get the notification Super User was denied Super User permission.

    Anyone know what is going on here?
     

    Advertisement
  2. kingmt

    kingmt Well-Known Member This Topic's Starter

    Joined:
    Jul 24, 2012
    Messages:
    609
    Likes Received:
    77
    I found out not only can I not update the binary but I no longer have root access through Superuser. I'll try to keep you updated on my findings. If anyone is smarter then I am(which doesn't take much) please post advice.
     
  3. Russ71

    Russ71 Well-Known Member

    Joined:
    Jul 20, 2012
    Messages:
    207
    Likes Received:
    24
    I got an update from the carrier that I didn't accept and it UN-rooted me. In the app, use ghost mode. Go out of the app, enter the code, and get the update. When you enter the code in the dial pad, Superuser3 is triggered from Play store. Its the only way to get 3.
    Then it will update, at least on the z990 it did, and they are very similar.
    Edit- SU Update fixer may help too. I dl'd it when I had that issue, along with the Super user Elite. I also checked out his web site.
     
  4. kingmt

    kingmt Well-Known Member This Topic's Starter

    Joined:
    Jul 24, 2012
    Messages:
    609
    Likes Received:
    77
    I was able to do a restore & get Root back. Glad I done a backup a few weeks ago*wiping sweat from forehead*.

    I suggest not allowing Superuser to update. I even tried installing the new 3.1.1 downloaded from his site & copied to the SD with CWM & still no luck.
     
  5. Russ71

    Russ71 Well-Known Member

    Joined:
    Jul 20, 2012
    Messages:
    207
    Likes Received:
    24
    When in ghost mode, and you enter the code the first time, it triggers Play store to tell you to update Super user. That's how I got 311 on my phone. The dev made it tricky to aquire Superuser3. He calls the ghost mode the secret code for a reason.
     

Share This Page

Loading...