Awesome Android Update 4 Released


  1. D34DBre4kr

    D34DBre4kr Well-Known Member

    For the experiment should we wipe data? Or just flash?
  2. Frank The Tank

    Frank The Tank Well-Known Member

    Shin, I tried out Amazing Android rc1. Awesome. It was silky smooth as are all your ROMs. I just wanted to provide you some feedback on some bugs. When I use any ROM for sequent, including dizz's ROM, spotify doesn't work right. It keeps making this crackle, snap, pop noise when playing songs. Sounds like static electricity or something .
    Also on Amazing Android rc1, the home button didn't work for me. It basically just vibrated, but didn't go home. OK man, that's all I got. Thanks for all the hard work you put into your ROMs.
  3. D34DBre4kr

    D34DBre4kr Well-Known Member

    I keep getting an error when trying to flash aa
  4. DimBulb

    DimBulb Well-Known Member

    Shin,

    Looks like I lost root.

    Ok, found and used Goo manager, that get's me to re-boot into root recovery, and I was able to finish the gapps install. Whee!

    Deep breath! Didn't know I'd been holding my breath the last twenty minutes:)

    0k ... serenity now, serenity now!.

    You be the MAN again pal.

    Thanks.:)
  5. shinru2004

    shinru2004 Well-Known Member Developer

    As far as spotify goes i havent ever used the app so im unsure of what might cause it. i will look into it but it must be app related as pandora doesnt have that issue.

    the home button will not work until you install the google apps package, which will get you the lockscreen as well.

    What error are you getting? i need more info then that.


    Did you install AwesomeAndroid-RC1.zip or experiment.zip? If you installed experiemnt.zip then i was just that. an experiment and it had no root, it was a work in progress preview. Re-download AwesomeAndroid-RC1.zip and the google apps package posted in the op. install both then update.
  6. DimBulb

    DimBulb Well-Known Member

    Did you install AwesomeAndroid-RC1.zip or experiment.zip? If you installed experiemnt.zip then i was just that. an experiment and it had no root, it was a work in progress preview. Re-download AwesomeAndroid-RC1.zip and the google apps package posted in the op. install both then update.[/QUOTE]

    Yes. Awesome Android RC-1.zip/Awesome Android-Update1.zip/Gapps-ics-20120429-sighned.zip now installed.

    These posts/replies probably cross paths, so, I edited my terror filled account, by letting you know, I'd squared away, BECAUSE, your a smart enough developer, to include Goo Manager.... thank you thank you thank you.

    I'm grovelling, and grateful, really, can I get your slippers? Need a refill on that beverage? You've done it again....AND after being abused and man-handled by the flu!

    Amazing developer, were not worthy!:)
  7. mrleroybrown

    mrleroybrown Well-Known Member

    Shin, can you install both the rom and then the update while in the same recovery or do you have to do one...reboot then do the other? ALSO, do you install the gapps the same way?
  8. shinru2004

    shinru2004 Well-Known Member Developer

    yea the flu had me out of it for three and a half days. i'm feeling much better now, just have the persistent cough left. i went to bed friday morning and didn't get up till sunday afternoon..... aside from restroom.

    So you got your issue fixed then? glad to hear it and im happy you enjoy my work :)
  9. shinru2004

    shinru2004 Well-Known Member Developer

    install the rom and let it boot, then flash google apps, and let it boot, then install the update. so that the dalvik cache can rebuild on each boot.
    mrleroybrown likes this.
  10. mrleroybrown

    mrleroybrown Well-Known Member

    I got the following message upon booting after installing the rom: "Unfortunately, System UI has stopped."
  11. shinru2004

    shinru2004 Well-Known Member Developer

    it will say it one time, for some reason it seems to do that. it should be ok from then on. do you have a statusbar?
  12. mrleroybrown

    mrleroybrown Well-Known Member

    When you say "flash google apps" do you mean install it just like you install the roms?
  13. mrleroybrown

    mrleroybrown Well-Known Member

    I just hit ok and it took me to the home screen with Boost symbol. Home button won't take me out of where my apps are right now. I didn't notice a status bar...just the starwars plane
  14. shinru2004

    shinru2004 Well-Known Member Developer

    home button wont work until google apps is installed and yes install just like the rom
    mrleroybrown likes this.
  15. mrleroybrown

    mrleroybrown Well-Known Member

    sorry for my OCD....when installing gapps...do you still need to do the steps "factory reset, wide cache, wipe devilk?
  16. D34DBre4kr

    D34DBre4kr Well-Known Member

    I dont know exactly what error.... It was in CWM. I just redownloaded AA and it worked now but i also have the system UI error. But after that it works just fine
  17. DimBulb

    DimBulb Well-Known Member

    Not a "dim bulb" for nothing, yea, did it again, ... download Titanium Backup PRO key.

    Than go look for the Program, ... what's this? Where the hell? It say's it's installed, no icons, no widgets, now what the hells goin on :mad:

    Yea, .... I just forgot to download the full free version first.

    Kid's, don't do as I do, slow down, breath, think it all the way through. :)
  18. mrleroybrown

    mrleroybrown Well-Known Member

    hey Dim, when installing gapps...do you still need to do the steps "factory reset, wide cache, wipe devilk? "
  19. mrleroybrown

    mrleroybrown Well-Known Member

    That was prolly a stupid question. If I had to guess I'd say it only makes sense to do those steps when installing the rom and not the gapps or rom update...those can prolly just be straight installed from SD? Also I just installed gapps and got that "Unfortunately UI has stopped" message again.
  20. DimBulb

    DimBulb Well-Known Member

    Shin clarified for us a few posts back, so I did the sequence, his way ... again.

    In other word's, since he said to install gapps after Awesome Android , and then to install the update, I did just that. In recovery, wiped cache, than in advanced, wiped delvic cache, then installed the update, and rebooted.

    I might be over cautious, it seems that's the preferred method, before adding a new "anything", to clear those pockets out.

    Maybe someone will straighten us out, but I'm not sweatin bullets anymore, the Rom is working clean for me.:)
  21. mrleroybrown

    mrleroybrown Well-Known Member


    Yeah my OCD is in overdrive! I've been sitting here in CWM sweating like a hostage trying to decide whether to factory reset, wipe cach and devlik or just go straight to the install from sd card...I finally closed my eyes and jumped off the cliff and installed staright from sd.
  22. mrleroybrown

    mrleroybrown Well-Known Member

    chirp chirp...chirp chirp... :cricket sounds:
  23. mrleroybrown

    mrleroybrown Well-Known Member

    Hey is it b/c I didn't do the factory reset, wipe cache & devilk before installing or is there suppose to not be a little file folder for accessing your sd card?
  24. mrleroybrown

    mrleroybrown Well-Known Member

    In the great words of Pink Floyd..."Is there anybody out there?" :itsme:
  25. DimBulb

    DimBulb Well-Known Member

    Is what? because you didn't factory reset ...

    Are you stuck, with no installation and running rom now?

    If that's whats going on, but you have root recovery to get into, your gold....

    Just do the steps again.

    If you got another deal happening, like it was a problem once, where people were un-zipping before putting the rom and update in a folder on their sd-card.. That can be a problem.

    If your nameing a folder, "john doe", and putting that in your sd-card, and into "john doe", you drop these zip's with Shin's new Awesome Android, then your going to find them when your looking (in recovery) for the "install from zip" command, just hunt inside that for the folder you put in your card.

    You can do it!
Loading...

Share This Page