1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

backing up the contacts through kies not working for my samsung galaxy SSupport


  1. rjagga

    rjagga Member

    I have a new Galaxy S - GT-I9000 (FROYO.DDJP6).
    Kernel ver 2.6.32.9 - root@SE-S605 #1

    I had updated to Froyo using Kies ver 1.5.3.10103_102

    I had taken the backup of my contacts etc. and all these are still showing on my PC.

    I had added some more contact during the past month and was wanting to take a fresh backup of the contacts.

    Now when I connect my phone using kies and select contacts backup, I am getting the following error

    "Failed to load, due to error."

    What can I do?

    I have tried a lot of apps from the market but none is able to take a backup of the contacts stored on the phone, they all access the synced contacts of google, etc and those on the SIM but none can access the phone memory.

    I definitely need to backup my contacts... can anyone explain what would be error?

    Advertisement
    :
  2. GG1

    GG1 Well-Known Member

    I don't know exactly what the problem is with Kies but I would uninstall it completely and install Kies 2.0 Aside from backing up your contacts thru Kies and Google, you can also easily back them up to your sd card.
  3. wobble99

    wobble99 Well-Known Member

    I get exactly the same error with Kies 1 and Froyo. It worked before the update though. You don't have an Orange handset do you?
  4. rjagga

    rjagga Member

    Mine is unlocked international version...

    I am using Vodaphone as the operator currently
  5. rjagga

    rjagga Member

    when i try to upgrade my kies it says latest version...

    where do i get kies 2.0?
  6. GG1

    GG1 Well-Known Member

    Try here Samsung Apps

    Make sure you first uninstall Kies 1.5 completely
  7. rjagga

    rjagga Member

    i uninstalled existing kies...
    installed kies 2.0
    connected the phone and still it cannot read the contacts...
    now the error is "Cancel task in progress"

    infact now i am getting this error for all media access - contacts, music, video and photos...
  8. MiteshLGala

    MiteshLGala New Member

    People, I have also been stuck with the same issue of kies not able to backup my contacts.
    tried various combinations of kies' different versions.. but nothing has worked..

    found out another way to backup contacts..

    go to to contacts -> press left lower key to select "Import/Export" -> select "Send namecard via" -> "Select all" -> press "Send" -> select ur options -> and you will recieve vcf format file

    you can load this in windows address book or outlook

    I send contact via gmail.. and loaded in windows address book.. was able to back up entire contacts

    It can be a stop gap till Samsung Guys fix the issue..

    I have emailed them about it.. got a standard reply of we will get back.. got a lame call from a "tech" person.. who didnt even understand the issue and hungup vn i raised my voice !!

    Hope this helps..

    Regards

    Mitesh L Gala
  9. gescape

    gescape New Member

    Hi,

    Samsung Galaxy S, PDA:JPA/PHONE:JPP/CSC:JP7 (VDI)
    Kies 2.0.0.11014_49
    Windows 7 Ultimate (32bit)
    Fedora 14 (32bit) [no Kies]

    I tried to raise the same issue with both Vodafone (Ireland) and Samsung. Haha... Those people who replied have not clue what I was talking about. Both companies asked me to send the mobile to them :) Basically lammers. I asked them to pass this to their developers, but they also does not understand the word "escalation" ;)
    I do not believe Samsung developers do not read those posts. That would prove their lack of interest.

    I tried to troubleshoot the issue a little bit myself, but not great results. I believe the issue is somewhere in between the Kies drivers and contacts database.

    Phone after a fresh restart.
    Settings > Wireless and Network > USB settings > Ask on connection
    After few connections with PC:
    1. Phone switches to and displays Car mode in Notifications area.
    2. Screen turns to landscape.
    3. Kies does not connect and Windows does not see the phone storage.

    Settings > Wireless and Network > USB settings > Mass storage
    After few connections with PC eventually you can get "USB mass storage" prompt on the phone and phone storage will apear and can be mounted.

    Changed back to Settings > Wireless and Network > USB settings > Ask on connection

    After connecting a USB cable got "Select USB mode".
    Selected Samsung Kies. Kies lanuched and got MTP Application Connected on the phone.
    Phone appeared eventually and connected in Kies.
    Clicked contacts and got nothing, but noticed Windows Auto-run window. Changed all the options for GT-I9000 to "No action" and closed the promped.
    Now in contacts I get "No response from the device..." error message. Clicked OK. Contacts in Kies stay blank.

    From Kies also:
    Tried to export Contacts and got "Device not responding" error.
    Tried to export Schedule and got "Device not responding" error.
    Tried to export Memo and got "There is not Memo available to transfer" message.
    Tried to backup Contacts and got the error and blank Contacts page again.

    "An unexpected error prevented the data from backijng up" when tried to backup with Kies.


    When trying to connect in Fedora 14 as a USB mass storage I got this:
    [ 383.229028] usb 4-1: new low speed USB device using uhci_hcd and address 2
    [ 383.292075] hub 4-0:1.0: unable to enumerate USB device on port 1
    [ 385.357029] usb 4-1: new low speed USB device using uhci_hcd and address 3
    [ 385.419086] hub 4-0:1.0: unable to enumerate USB device on port 1
    [ 386.456029] usb 4-1: new low speed USB device using uhci_hcd and address 4
    [ 386.518064] hub 4-0:1.0: unable to enumerate USB device on port 1
    [ 388.371034] usb 1-5: new high speed USB device using ehci_hcd and address 8
    [ 388.485939] usb 1-5: New USB device found, idVendor=04e8, idProduct=681d
    [ 388.485945] usb 1-5: New USB device strings: Mfr=1, Product=2, SerialNumber=3
    [ 388.485950] usb 1-5: Product: SAMSUNG_Android
    [ 388.485953] usb 1-5: Manufacturer: SAMSUNG
    [ 388.485957] usb 1-5: SerialNumber: 1000ccb884cd
    [ 388.598562] Initializing USB Mass Storage driver...
    [ 388.600599] scsi4 : usb-storage 1-5:2.0
    [ 388.600827] usbcore: registered new interface driver usb-storage
    [ 388.600833] USB Mass Storage support registered.
    [ 389.606354] scsi 4:0:0:0: CD-ROM Android UMS CD-ROM 00 PQ: 0 ANSI: 2
    [ 389.607215] scsi 4:0:0:1: Direct-Access SAMSUNG GT-I9000 0000 PQ: 0 ANSI: 2
    [ 389.608119] scsi 4:0:0:2: Direct-Access SAMSUNG GT-I9000 Card PQ: 0 ANSI: 2
    [ 389.614956] sr1: scsi3-mmc drive: 0x/0x caddy
    [ 389.617124] sr 4:0:0:0: Attached scsi CD-ROM sr1
    [ 389.623734] sr 4:0:0:0: Attached scsi generic sg4 type 5
    [ 389.629801] sd 4:0:0:1: Attached scsi generic sg5 type 0
    [ 389.631604] sd 4:0:0:2: Attached scsi generic sg6 type 0
    [ 389.647330] sd 4:0:0:1: [sdd] Attached SCSI removable disk
    [ 389.656040] sd 4:0:0:2: [sde] Attached SCSI removable disk
    [ 395.382511] TCP lp registered
    [gescape@grendel media]$ sudo mount /dev/sdd/ /media
    mount: no medium found on /dev/sdd
    [gescape@grendel media]$ ls
    [gescape@grendel media]$ cd ..
    [gescape@grendel /]$ sudo mount /dev/sdd/ /media
    mount: no medium found on /dev/sdd
    [gescape@grendel /]$ sudo mount /dev/sde /media
    mount: no medium found on /dev/sde


    What I found online:

    Froyo Update for Galaxy S Fries Internal Storage
    by FABSH on DECEMBER 19, 2010 ยท in ANDROID

    There are reports that Samsung pulled the update to Android 2.2
Loading...

Share This Page