Backing up with Wugs and won't turn on!!


  1. Da Flash

    Da Flash New Member

    Smartphone/Android newbie here!! I decided that I wanted to play with the phone so, I downloaded Wugs' NRT, got the drivers installed correctly (it pass the drivers test at the end of set up) and did a backup of apps, data and everything. I then decided to do a backup of the phone without apps, data, etc. At the beginning of the 2nd backup the screen said something to the effect of "waiting to connect to phone" and my phone just shutoff, no powering down or anything. Now the phone won't turn on!!! I can hold the power button for minutes................nothing! Is there some way to get the phone functioning again??

    Samsung Nexus (sch-i515)
    4.1.0 JRN84D

    Any and all suggestion are welcomed!!

    Advertisement
    :
  2. Da Flash

    Da Flash New Member

    Sorry guys, I panicked, then I searched!! The remove battery for 5 mins brought it back to life, I still don't know what happened though!

    I'll try searching before panicking in the future.
  3. iowabowtech

    iowabowtech root@android:/ # Moderator

    Haha no prob, it's spooky. I've had the no turning on thing happen a couple times too.

    Welcome to AF. :beer:
  4. The_Chief

    The_Chief Accept no imitations! Moderator

    Welcome to the forums, Da Flash! Glad it's back up and running :)
  5. Caveman419

    Caveman419 Well-Known Member

    Definitely spooks the bejezus out of you when that happens.

    And yes, Welcome to the Forums!! I recommend starting to learn the ADB commands when possible. I love the one click solutions, but ADB has saved my but on many occasions.
Loading...

Share This Page