bad battery? down 12% in 15 minutes.Support


Last Updated:

  1. androy

    androy Well-Known Member This Topic's Starter

    Joined:
    Apr 20, 2010
    Messages:
    308
    Likes Received:
    46
    I just took my phone off the charger from a full charge. My battery is down 12% with 15 minutes of use. All I did was check emails and this forum. Do I have a bad battery or am I over reacting? I dont want to exchange my phone for another incredible but if I have to I will. what u guys think?

    Maybe Verizon can swap batteries?
     

    Advertisement
  2. hlooney

    hlooney New Member

    Joined:
    May 2, 2010
    Messages:
    1
    Likes Received:
    0
    Mine is doing this as well.
     
  3. androy

    androy Well-Known Member This Topic's Starter

    Joined:
    Apr 20, 2010
    Messages:
    308
    Likes Received:
    46
    Ok. Now its down 25% with 39 mins uptime.

    Here are my stats:
    System 63%
    Display 16%
    Cell Standby 13%
    Internet 8%

    Should it be this way?
     
  4. shovelups

    shovelups Member

    Joined:
    May 1, 2010
    Messages:
    22
    Likes Received:
    2
    Everybody is having this problem!!! it sucks. There are treads everywhere about this problem, and some solutions to help. I read somewhere that there is going to be a software update, soon. Maybe it will help
     
  5. Mjcanton

    Mjcanton Well-Known Member

    Joined:
    Apr 11, 2010
    Messages:
    104
    Likes Received:
    16
    mine lasts much much longer than that, although the 1st day was pretty poor. Give the phone a week to calibrate to your battery and if your phone still doesn't last get a new battery. 3g is a battery killer though
     
  6. gtunar

    gtunar New Member

    Joined:
    May 3, 2010
    Messages:
    3
    Likes Received:
    0
    i have been charging mine at least 3-4 times a day!! this is so not acceptable. no matter 3G or 33G.. the iphone used to last 2 or more days.
     
  7. kickniteasy

    kickniteasy New Member

    Joined:
    May 2, 2010
    Messages:
    3
    Likes Received:
    0
    definitely comething wrong with your battery then.....Mine's been on for 25 hours with med-heavy use (my first internet enabled phone so I've been doing stuff just because I can) and I just entered into yellow...about 1/3 battery left.
     
  8. viperboy

    viperboy Well-Known Member

    Joined:
    Nov 12, 2009
    Messages:
    139
    Likes Received:
    787
    Turn this off in the settings... Menu > Settings > Wireless and networks > Mobile Networks > uncheck always-on mobile data.

    Also, type this into the dialer... *#*#4636#*#* > Phone Information > Scroll to Set preferred network type > Change to CDMA auto (PRL) and than back out to the dialer again.

    What other apps do you have on? Do you have GPS turned on all the time? I would recommend turning it off an adding a widget to the home screen to turn it on when you need it.
     
    androy likes this.
  9. androy

    androy Well-Known Member This Topic's Starter

    Joined:
    Apr 20, 2010
    Messages:
    308
    Likes Received:
    46
    I can't uncheck always-on mobile data.. I use google talk and it logs me off if I do that.

    My phone is already CDMA auto (PRL)

    No others apps are installed.. I did a hard reset and haven't installed anything to see if that would help, it doesn't.

    I wonder if a lot of us just have a bad battery. I left mine on the charger for the night, unplugged it and it dropped to 90% in like 10 minutes. I put it back on the charger and let it charge to 100% and took it off as soon as it was done. Now the battery holds and its on 97% after about in hour. I dont get it. Is that a symptom of a bad battery?
     
  10. badbeat

    badbeat Member

    Joined:
    Apr 29, 2010
    Messages:
    12
    Likes Received:
    0
    Sadly I'm with you on this. I tried another solution someone else posted in Troubleshooting about turning off auto-sync of Google contacts, but mine wasn't having an issue. Going to VZ store at lunch to have this checked out.
     
  11. androy

    androy Well-Known Member This Topic's Starter

    Joined:
    Apr 20, 2010
    Messages:
    308
    Likes Received:
    46
    Please report back , I'm curious as to what they have to say.

    I just tried disabling contacts sync too, dont know if that will do anything though. I dont think mine was syncing all the time, you never know though. *fingers crossed*
     
  12. dixonba

    dixonba Well-Known Member

    Joined:
    Apr 30, 2010
    Messages:
    56
    Likes Received:
    7
    I'm consistently only getting 3.5 hours of awake time. This is full charge...battery pull...run it down til it shuts down. I've gone through three cycles like this. I've done everything:

    -airplane trick
    -shut things down that might eat battery (progs, gps, bluet, wifi)
    -crank brighness down
    -turned always on network off
    -even did a cycle with no phone calls
    -Signal isn't great but sitting at -83...

    Did notice that during the last 7% of a charge, the charger will make a high pitch sound until the battery stops charging. It's because of this, verizon is swapping my phone out.
     
  13. Luvthedrew

    Luvthedrew Well-Known Member

    Joined:
    Mar 22, 2010
    Messages:
    67
    Likes Received:
    30
    Yeah I'm doing a full charge and only get roughly 5 hours with minimal use. I've tried tricks but to no evail. I've never had to buy a second battery before but it seems I may have to. Anyone had any luck with Verizon helping out on this issue?
     
  14. roninld

    roninld Well-Known Member

    Joined:
    Apr 8, 2010
    Messages:
    64
    Likes Received:
    22
  15. dixonba

    dixonba Well-Known Member

    Joined:
    Apr 30, 2010
    Messages:
    56
    Likes Received:
    7
    i had 6.5 hours uptime...3.5 hours awake time

    let it run from a full charge to shutdown...gotta be bad hardware...we shall see when i finally get a replacement from verizon. I'll try to post back.
     
  16. VGPOP

    VGPOP Well-Known Member

    Joined:
    Mar 23, 2010
    Messages:
    588
    Likes Received:
    64
    Mine is even worse.

    I constantly have my G1 charged at work or home. When I take it off, at 100% I start surfing internet, and after 5 minutes phone shuts off by itself, I turn it on, and it says I have less than 10% and to connect charger.

    I connect charger, turn on phone, and then it says I have 85% battery!

    What the heck is going on?

    It's been doing that for about a month now. Since I am buying EVO on June 4th, I have decided not to do anything, but in the meantime, I need a working phone.
     

Share This Page

Loading...