bad signal/reception


Last Updated:

  1. teen

    teen New Member This Topic's Starter

    Joined:
    Jul 16, 2010
    Messages:
    4
    Likes Received:
    0
    Hi I had my desire only a few months and Im having a few problems. Even though it shows full signal I lose calls halfway through people try calling me only to get my answer phone but phone is next to me showing full signal. If I try and use the internet it won't upload pages unless I put wi-fi on. It's not where I live as husband on same network and his phone is fine. What should do. :confused:
     

    Advertisement
  2. freefall

    freefall Well-Known Member

    Joined:
    May 31, 2010
    Messages:
    139
    Likes Received:
    3
    Buy an iphone4 and put a rubber jonny on it!

    Seriously though, I have no idea. You are the first person to report a signal problem that I have come across.
     
  3. teen

    teen New Member This Topic's Starter

    Joined:
    Jul 16, 2010
    Messages:
    4
    Likes Received:
    0
    Oh well strange. It's annoying as I love this phone its just frustrating losing signal halfway through a call. Still waiting for tech people to call back from my contract people to see if they can help :rolleyes:
     
  4. Nodders

    Nodders Well-Known Member

    Joined:
    Feb 15, 2010
    Messages:
    477
    Likes Received:
    50
    Sounds very strange as freefall noted - first time I've heard of this one.

    You imply that you noticed the problem at home. Does it happen anywhere else? If it does then I would just take the phone back to where you got it (with your husbands), show them the problem and swap it. If it doesn't happen anywhere else then that is very strange.
     
  5. teen

    teen New Member This Topic's Starter

    Joined:
    Jul 16, 2010
    Messages:
    4
    Likes Received:
    0
    Nope its completely random when and where it happens so something weird is going on
    with the phone
     
  6. nx1977

    nx1977 Well-Known Member

    Joined:
    Feb 8, 2010
    Messages:
    2,419
    Likes Received:
    172
    Check your APN settings for your network are correct.
     

Share This Page

Loading...