BAMF Tether Issues


  1. WormDoes

    WormDoes Well-Known Member

    Ok, I've asked this question on xda in both BAMF threads and haven't really gotten any help. It seems like it's a bunch of kids commenting in that thread (not hating) and not really offering any real help. I'm running the setup in my signature, have flashed the tether fix, changed to ondemand governors and still can't get the hotspot or wireless tether to work. My phone and PC says I'm connected, but I have no internet. Has anyone run into this issue? I'm officially stumped as to what the problem is so any insight/help is appreciated.

    Advertisement
  2. gregnice37

    gregnice37 Well-Known Member

    Don't think Adrenalyn is answering because he said he was going to be away working on another phone.

    Thatbutchdude is usually on a little later at night. He has been good at answering most questions.

    I'm running almost the same setup as you except I'm using 1.4 remix and you are just using 1.4. Haven't tried wireless tether at all yet. I'm sure butchdude will answer you sometime tonight.
  3. Chillout2010

    Chillout2010 Well-Known Member

    I'm using Bamf 1.4 remix with 4.3b kernal. I never flashed the tether fix, but my tether works fine.
  4. WormDoes

    WormDoes Well-Known Member

    Cool guess I'm just S.O.L. I've switched to Imoseyon's Kernel and still no go. I guess I'll try reflashing 1.4 when I have some time over the weekend
  5. bjanow

    bjanow Well-Known Member

    This is just too weird. Hey Chill, which wireless tether are you using?
  6. scotty85

    scotty85 Guides Guide

    im using this one: https://market.android.com/details?id=android.tether

    i havent tried it with an actual computer,but my ipod latched onto it and worked. i saw your post,so i started tethering,checked my email on it,opened safari browser and went to androidforums :D went to the app store and let a couple apps update.

    when i first started it,it looked like it was working,but ipod said no connection. stopped and restarted it and it worked perfectly that time.

    im on 1.4 remix,with the kernel it came with.
  7. Ibrick

    Ibrick Well-Known Member

    I had the same issue running BAMF, even with the tether fix. My comp could find the signal, but not connect. It wasn't a big deal since I dont tether at all really, but did want the capability.

    I was thinking of trying 1.4, but I really would the tether issue worked out.

    Since switching over Perfect Storm I've had no issues..
  8. bjanow

    bjanow Well-Known Member

    I don't think it's 1.4 although I could be wrong on that. I think it's the desense script that messed something up. No one is really that concerned about it for some reason I guess if you need it run another rom.
  9. c_aus

    c_aus Disabled

    I had to play around with the various versions of Wireless Tether on BAMF. The version that works perfectly for me is 2.0.7.
  10. WormDoes

    WormDoes Well-Known Member

    I never ran the desense zip, so it could be 1.4 in general. It's very strange how no one seems to care or wants to find a resolution. I think I'm going to try TPS again. This whole thing just rubs me the wrong way, I don't know why, but it does
  11. ska.t73

    ska.t73 Well-Known Member


    I wish I could help you, but I'm not having the issue you are. It seems very weird to me... Also Adryan is off doing something with the Facinate, he is suppose to be back soon.

    I would say go back to TPS, there is no reason to stay with a ROM that is giving you these kinds of issues.
  12. scotty85

    scotty85 Guides Guide

    i hadnt run the desense zip when i messed with it yesterday. in a bit,ill try it again,as i flashed the desense zip this morning.

    worm,what tether app are you using? have you tried the one i used?
  13. WormDoes

    WormDoes Well-Known Member

    I couldn't get either to work, Hotspot or wireless tether for root users. I just flashed TPS 1.3, I'm tired of being one of the few people who care about getting it to work.
  14. Two_cents

    Two_cents Well-Known Member

  15. Ibrick

    Ibrick Well-Known Member

    How do you like 1.3?

    I haven't flashed it yet, and dont know if I will, I think I'm good on 1.2 until CM7 is finalized. Up until Perfect Storm 1.2 I had been running BAMF since it's first iteration.

    Definately sticking with Adryn's kernels though. I ran 3 of Imosayen's; 1.4, 1.92 and 1.92 'extreme'. Surprisingly I didn't have any problems running 1.92 'extreme'. Being undervolted and OC'd to 1.92 I was expecting problems but it ran smooth.. Battery was a touch warm, but otherwise ran fine. Weird thing is Adryn's 4.3b at 1.4ghz smartass out performed it running at 1.92 on demand..
  16. scotty85

    scotty85 Guides Guide

    well i tried it again, and it still worked fine with the ipod. i had to stop and restart the tether as i did before. so looks like the desense zip isnt causing the prollems(i knew it wasnt in worms case,but i was curious)

    of course,for some reason all of a sudden im having prollems with beautiful widgets force closing when i try and refresh the weather :mad: i guess its not possible to have a completely 100% functional bug free rom,lol. anyone else having issues here? id prolly trade wifi tether for functional weather ;)

    worm,did you do a fresh install of 1.4? if you did a flashover it might be worthwhile to wipe and install from scratch :(
  17. bjanow

    bjanow Well-Known Member

    Try a fix permissions Scotty for the FC.
    scotty85 likes this.
  18. scotty85

    scotty85 Guides Guide

    i forgot all about that :eek: it actually started working again this morning so i havent given it much more thot :confused:
  19. WormDoes

    WormDoes Well-Known Member

    It's a very nice ROM, Chingy makes awesome shit. I ran his Incredibly Re-Engineered ROMs on my Inc and they were the best available, IMO. That being said, TPS does not like my phone. When I ran 1.2 I had awful battery life. I figured since we now have such amazing Kernels that it would be much better this time. Not the case, TPS still ate through my battery like it was nothing. IE: Put in stock 1400mAh, fully charged, at 4:30, by 6:20 with literally no use, WiFi on, brightness at 30% (all the normal battery saver settings) I was sitting at 62% :eek:

    I tried 2 of Imoseyon's Kernels, one of adrynalyne's and the stock TPS kernel (Ziggy's) and can't get good life to save my life. I can watch the battery drain 1-2% per minute with the screen on. It's disgusting and really, really frustrates the hell out of me. The only thing I can think of is it's odoex and maybe that's why it hates my phone? I'm reaching with that last statement, I just don't understand why my battery is terrible on it.

    Sigh, oh well, back on tetherless BAMF.

    P.S. Has anyone found a resolution to this issue yet? Or is everyone still denying it's a problem :rolleyes:

    edit: a weird quirk I noticed on TPS 1.3 I just remembered. If you run the desense zip, you won't be able to pick a ringtone, you'll get force closes left and right. That kind of bugged me, too, but wasn't a deal breaker like the battery life
  20. scotty85

    scotty85 Guides Guide

    *hands covering ears* "la la la la la nothing to see here la la la my tether works fine la la la" :D

    on a more serious note,i wish i had an answer for you,but mine appears to be workin fine so im not sure what to suggest,other than maybe wiping and reinstalling. or maybe try remix if youre runing the non-themed version.

    its strange how these differences exist across devices. i dint experience the battery drain that you did with perfect storm,either. while battery life was definately NOT "fantastic" like so many claims on that thread,i found it to be no worse than any other rom ive run.

    anyway,i wish i had a better answer for ya :(
  21. ratman667

    ratman667 New Member

    Post 426 on the remix thread at XDA.

  22. bjanow

    bjanow Well-Known Member

    It doesn't work ratman but thanks anyway. Worm, they are not denying it at all. There are a lot of folks with our problem of wireless tether. It will be fixed in ver 1.5 which should be out shortly, perhaps this weekend. I'd rather just use the Hotspot if I need for now since bamf remix desensed kernel 4.4.2 is simply incredible. .. er thunderbolt.
  23. WormDoes

    WormDoes Well-Known Member

    I haven't been in the BAMF threads in a couple days so I didn't know it was actually addresed, good to know. I wish I could use the hotspot, but I can't. Both worked fine of TPS, so In know it's a ROM issue.

    Thanks for the heads up about 1.5 coming soon. I won't reflash 1.4 this weekend like I was planning to. AFA, 4.4.2, I agree it's pretty amazing. I'm using the conservative governor with screen off 245|245, stock battery, have been off charger since 7:00, WiFi on, heavy emails, FB, handful of texts, web, d/l a couple songs and I'm still at 87%. Think I finally found my keeper kernel, or maybe I should retry all the other Kernels with conservative governor :confused:
  24. bjanow

    bjanow Well-Known Member

    Not necessary. I'm getting the same battery with on demand. It's just that the kernel is very optimized I think. I even asked him in irc yesterday if he modified the batt icon so that it didn't show any drop no matter what you did. lol. He said, "of course, doesn't everyone do that?"
  25. WormDoes

    WormDoes Well-Known Member

    3 hours later I'm at 82% with light use, WiFi on, everything syncing in background. 5% drop in 3 hours is exactly what I was used to with my Inc. This Kernel is great! Very happy with its performance

Share This Page