Barnacle troubles...


Last Updated:

  1. Matt's 175

    Matt's 175 Well-Known Member This Topic's Starter

    Joined:
    Sep 15, 2010
    Messages:
    243
    Likes Received:
    32
    I am having trouble connecting with Barnacle only on my Acer laptop (Windows 7). I have no trouble at all connecting with my home PC (also Windows 7). It also works just fine on our laptop at work (Windows XP). I see it on the list and then it says "Windows was unable to connect with barnacle". I also just tried it on my Wife's Asus EeePC and it works just fine (also Windows 7).

    Something has to be set wrong somewhere on my laptop. Any ideas on what it could be? My laptop connects to any other Wifi just fine.
     

    Advertisement
  2. SuperMerg

    SuperMerg Active Member

    Joined:
    Jul 19, 2010
    Messages:
    34
    Likes Received:
    1
    I had difficulty connecting my computer until I updated the laptop's wifi drivers.
     
  3. Cjohn8792

    Cjohn8792 Well-Known Member

    Joined:
    Sep 8, 2010
    Messages:
    146
    Likes Received:
    9
    In the settings try changing the channel to 11. It defaults to 1, but I think 11 is what most laptops use, I could be wrong but try to stop, then change to 11, then start and see if the ad-hoc lets you connect then.
     
  4. Matt's 175

    Matt's 175 Well-Known Member This Topic's Starter

    Joined:
    Sep 15, 2010
    Messages:
    243
    Likes Received:
    32
    Oops. I forgot I posted this here and forgot to update. It was indeed a driver issue. However, I actually had to use a slightly older driver as the newest one was the one causing the issue. Everything is fine now.
     

Share This Page

Loading...