Battery at 75% and its 4pm. Good news.


Last Updated:

  1. Godfather13

    Godfather13 Well-Known Member This Topic's Starter

    Joined:
    Nov 6, 2009
    Messages:
    269
    Likes Received:
    73
    Just giving an update. After I put the Handcent app on and disabled the Hero sms one like they said in Mr. Nice Guys thread everything has been working great. Before my phone was awake like 97% of the time. Now its under 20%. I have tons of apps installed as well as Advanced Task Killer. No probs to report at this time. :crosses fingers:
     

    Advertisement
  2. VoXHTC

    VoXHTC Well-Known Member

    Joined:
    Nov 2, 2009
    Messages:
    49
    Likes Received:
    0
    I uninstalled handcent sms installed advanced task manager, set it to kill "messages" every 30 min and use the default message app regularly. 10-15% uptime.

    The default messaging app is much faster and takes less room. I'm picky. C'mon Sprint with that d4mn patch!
     
  3. rcyphermd

    rcyphermd Well-Known Member

    Joined:
    Oct 14, 2009
    Messages:
    773
    Likes Received:
    43
    I cannot seem to find Mr. Nice Guys thread. Do you have a link? Thanks!
     
  4. VoXHTC

    VoXHTC Well-Known Member

    Joined:
    Nov 2, 2009
    Messages:
    49
    Likes Received:
    0
    Just search the market for Handcent Sms - install it - open up the default messaging app - turn of notifications and retrieve messages - Open up handcent and set your prefs as you prefer - reboot and you're done.
     
  5. meangreengdub

    meangreengdub Well-Known Member

    Joined:
    Oct 18, 2009
    Messages:
    328
    Likes Received:
    5
    I downloaded Advanced Task Manager and I don't see any option to "set it to kill every 30 mins". Advanced Task Manager is the blue icon with the black arm looking thing??
     
  6. CMank

    CMank Active Member

    Joined:
    Nov 5, 2009
    Messages:
    30
    Likes Received:
    0
    I went with ChompSMS, which seems to fix this battery issue as well. After a day of light use - about 3.5 hours Awake Time - my battery was at 54%.

    It's tough coming from the corporate world of Blackberry. My Curve 8900 would usually make it 3 days before requiring a charge. I've had to really lower my expectations on how long a phone battery should last.
     
  7. VoXHTC

    VoXHTC Well-Known Member

    Joined:
    Nov 2, 2009
    Messages:
    49
    Likes Received:
    0
    Yes the blue icon with the black arm.. looks like the Steam logo. Anyhow, open up the program , then press menu and go to preferences. Scroll down to "Auto End Frequency" and set that to 30 minutes. DON'T CHECK auto-end running apps! Open up Auto-End Apps List and add Messages and you're done. Every thirty minutes you'll see the notification at the bottom that ..." One task has been ended."
     
  8. arashed31

    arashed31 Active Member

    Joined:
    Nov 8, 2009
    Messages:
    42
    Likes Received:
    1
    I think this feature is in the paid version only. I used Automatic Task killer to manage the Messages app. The program automatically kills selected programs as soon as the phone goes to sleep.

    I set it to kill messages, gmail, browser, etc. at sleep and it frees up 10-15MB of ram every time I come back.
     
  9. ron

    ron Well-Known Member

    Joined:
    Sep 17, 2009
    Messages:
    93
    Likes Received:
    8
    Arashed, so are you not getting messages while it sleeps then?
     
  10. arashed31

    arashed31 Active Member

    Joined:
    Nov 8, 2009
    Messages:
    42
    Likes Received:
    1
    I actually do. the program starts up again whenever I receive a message.
     
  11. meangreengdub

    meangreengdub Well-Known Member

    Joined:
    Oct 18, 2009
    Messages:
    328
    Likes Received:
    5
    Can you confirm this is only with the paid version? If so, do you really think it's worth it to pay for it? I also like the stock message better than handcent or chomp, they both seem to be slow at times.
     
  12. toomuchgame441

    toomuchgame441 Well-Known Member

    Joined:
    Oct 24, 2009
    Messages:
    1,081
    Likes Received:
    78
    I tried downloading the free version, the auto kill feature is dulled out so its unable on the free version... I also like he stock sms app better, I'm really hoping for the update soon.
     
  13. CMank

    CMank Active Member

    Joined:
    Nov 5, 2009
    Messages:
    30
    Likes Received:
    0
    I have to guess that you and everyone else on this forum is hopeful HTC will fix this issue. It's actually pretty disconcerting that they know this is a problem but haven't fixed it yet. It would have been such a great story to see them jump into action and get a proper fix out there. Not a work around, which I'm very happy for, that uses Handcent or Chomp.
     
  14. phone*guy

    phone*guy Well-Known Member

    Joined:
    Oct 13, 2009
    Messages:
    71
    Likes Received:
    10
    Man...I've tried everything, including the auto task killer and my phone still sits at 100% uptime with really low battery life. Love the phone but I hope HTC/Sprint gets a fix out soon...This really sucks.
     
  15. rsbenedict

    rsbenedict Well-Known Member

    Joined:
    Oct 14, 2009
    Messages:
    98
    Likes Received:
    2
    There may be other apps that keep the phone awake. I noticed that some battery monitors will keep the phone awake.
     
  16. phone*guy

    phone*guy Well-Known Member

    Joined:
    Oct 13, 2009
    Messages:
    71
    Likes Received:
    10
    I've stripped it down to just the apps it came with, except for the auto-task killer. Theres a serious flaw in the code somewhere that keeps the phone at 100% awake time...And runs the battery into the ground.
     
  17. Godfather13

    Godfather13 Well-Known Member This Topic's Starter

    Joined:
    Nov 6, 2009
    Messages:
    269
    Likes Received:
    73
    After downloading Handcent and making it your default messaging app have you gone into setting > applications > manage apps >
    Then search for both Hero SMS apps 'Messages' and 'Messages widget' click on both and clear data and Force stop.

    Then turn off phone competely and re-start the phone. Clear notifications for the Hero sms messaging system.

    After that you should be golden. Worked for me and my phone now runs at 15% awake time. Battery is fine. I also run Advanced Task Killer.
     
  18. phone*guy

    phone*guy Well-Known Member

    Joined:
    Oct 13, 2009
    Messages:
    71
    Likes Received:
    10
    Yeah...Did it all...Several times too...Still at 100% all the time.
     
  19. Godfather13

    Godfather13 Well-Known Member This Topic's Starter

    Joined:
    Nov 6, 2009
    Messages:
    269
    Likes Received:
    73
    Hmm. Then Im at a loss for your phone. Maybe take it back for another and see if the new one does it too. I can only speak for mine and so far its worked with no issues.
     
  20. checkers

    checkers Active Member

    Joined:
    Nov 4, 2009
    Messages:
    36
    Likes Received:
    9
    Remember when you first boot phone up do NOT let it fall asleep by itself. Open and close something then put it to sleep, if you dont the phone will not sleep and your back to 100% run time.
     
  21. kayawire

    kayawire Well-Known Member

    Joined:
    Oct 26, 2009
    Messages:
    53
    Likes Received:
    2
    I think this step is very very crucial....I forgot to do that, and always got 100% run time, until I executed that step...worked after that!
     

Share This Page

Loading...