Support Battery charge sound problem

Discussion in 'Android Devices' started by kefcom, Oct 29, 2010.

  1. kefcom

    kefcom New Member
    5

    Oct 29, 2010
    2
    0
    5
    I have the problem that when I charge my phone at night, the phone wakes me up at about 4 in the morning with a beeping sound because the battery is full.

    Is there a way to disable this 'feature'? I do not want to mute the sound completely, just the alert about the fully charged battery...



    grtz,

    -kefcom-
     

    Advertisement

  2. stoffell

    stoffell Active Member
    16

    Oct 24, 2010
    31
    2
    16
    Belgium
    Did you put your phone in 'silent mode' ? I did (last night) and didn't get a wake up beep from the battery being full :)

    cheers
     
  3. kefcom

    kefcom New Member
    5

    Oct 29, 2010
    2
    0
    5
    I can try tonight... but I hope my alarms will make sound when they have to... I'd really prefer to have an option to turn this 'feature' off.
     
  4. stoffell

    stoffell Active Member
    16

    Oct 24, 2010
    31
    2
    16
    Belgium
    The "silent" mode is silent but will sound the alarm.. I use it all the time. (I don't want to get sound at night but I DO want my alarm to wake me.. Of course I use the Smart Alarm with the natural sounds :) )

    cheers
     
  5. ddebeer

    ddebeer New Member
    5

    Feb 28, 2011
    1
    0
    5
    In silent mode, emergency calls won't be heard either while sleeping. Is there really no option to silence this specific system sound while keeping my Galaxy Apollo functional?
    I'm glad that the alarm has independent volume control, but that has other use than a call tone.
     
  6. barqers

    barqers Well-Known Member
    78

    Nov 5, 2010
    753
    72
    78
    Hmm, what do you mean about emergency calls? There's a program called tasker, that you could use to make sure that calls from certain contacts are never silenced. If that's what you're looking for. Unfortunately the beeping noise can't be turned off.

    But maybe, I haven't tested this, but the "Full Battery" sound may actually be the media volume, and not the notification/call volumes. So why don't you try leaving your notification/call volumes max, and set your media volume to zero and see if that does the trick.
     

Share This Page

Loading...