Battery life poor since last updateSupport


Last Updated:

  1. rcyphermd

    rcyphermd Well-Known Member This Topic's Starter

    Joined:
    Oct 14, 2009
    Messages:
    773
    Likes Received:
    43
    At the end of the day, I would usually be at 40-50%. Since the last VZ update, I am at 15%. Suggestions?
     

    Advertisement
  2. sdrawkcab25

    sdrawkcab25 Well-Known Member

    Joined:
    Aug 5, 2010
    Messages:
    5,577
    Likes Received:
    1,958
    Has there been any changes to your usage or any new apps that you downloaded? There wasn't anything included in the update that should effect your battery life. Check your "battery use" and see what's using your battery.
     
  3. rcyphermd

    rcyphermd Well-Known Member This Topic's Starter

    Joined:
    Oct 14, 2009
    Messages:
    773
    Likes Received:
    43
    Here is what the battery usage says:
    38% standby
    30% idle
    25% android
    7% display
    Not sure how to interpret this.

    suggestions?
     
  4. howarmat

    howarmat Well-Known Member

    Joined:
    Apr 8, 2010
    Messages:
    1,580
    Likes Received:
    229
    are you using a task killer such as advanced task killer? if you are delete it
     
  5. rcyphermd

    rcyphermd Well-Known Member This Topic's Starter

    Joined:
    Oct 14, 2009
    Messages:
    773
    Likes Received:
    43
    I am not using task killer. What does that usage indicate?
     
  6. sdrawkcab25

    sdrawkcab25 Well-Known Member

    Joined:
    Aug 5, 2010
    Messages:
    5,577
    Likes Received:
    1,958
    Seems normal to me. Have you been in areas with sketchy signal? Low signal areas will drain your battery quick. Select the section where it says "stanby" it will tell you how much time you without signal.
     
  7. olbriar

    olbriar Moderator Moderator

    Joined:
    Jun 19, 2010
    Messages:
    16,704
    Likes Received:
    10,589
    I have been suffering the same battery drain since the last update. I have noticed that since the update I no loger enjoy a solid 3g connection. It is the struggle to connect that is causing my battery problems. What exactly is causing the change in my 3g connection I have not figured out yet. I removed weatherbug elite for it seemed to never load it's data and that has helped. Doing the ole battery pull (blackberry staple) will most often recover a solid 3g for me. It's almost a daily problem and fix. Sometimes it takes multiple pulls to recover a connection. I figure that a factory reset will most likely fix this proble but since I also have a blown speaker.. I think I'll just get a refurb.. might as well start from scratch with a new speaker. I hope you narrow down your problem... I'd look strongly at your 3g connection.
     

Share This Page

Loading...