Battery life terrible since flashing latest modaco rom :(


Last Updated:

  1. ripkord

    ripkord Well-Known Member This Topic's Starter

    Joined:
    Aug 3, 2009
    Messages:
    68
    Likes Received:
    1
    As the title really - for example full charge last night about 1am, currntly sitting at 58% :/ would last a few days before flashing :( I'm not running anything differently - everything thats switched on was switched on before if you know what I mean! Is there anything I can do? Apart from going back to the previous (very slow in comparison) ROM.

    I have taskpanel installed to auto kill pretty much everything apart from the UI and messages.
     

    Advertisement
  2. Slug

    Slug Check six! Moderator

    Joined:
    Aug 1, 2009
    Messages:
    20,389
    Likes Received:
    16,500
    Try disabling the autokill function and run like that for a day or so to see if there's a difference.
     
  3. wuthton

    wuthton Well-Known Member

    Joined:
    Aug 18, 2009
    Messages:
    378
    Likes Received:
    27
    I am running 3.1 and battery life seems as before.

    As above, drop the taskiller. I haven't used one for ages.

    If you are still struggling with lag I would recommend a wipe. I wiped and reflashed 3.1 for an unrelated issue and subsequent RAM usage was noticeably improved.

    Try systray monitor which uses much less memory to run than the taskiller/panels.
     
  4. ripkord

    ripkord Well-Known Member This Topic's Starter

    Joined:
    Aug 3, 2009
    Messages:
    68
    Likes Received:
    1
    ok thanks for the tips
     

Share This Page

Loading...