1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

battery not charging..icon showing a "?" symbolSupport


Last Updated:

  1. InitialG

    InitialG Well-Known Member This Topic's Starter

    Joined:
    Jan 28, 2010
    Messages:
    89
    Likes Received:
    4
    So, I guess I have my first major problem with the phone that I can't seem to figure out. As of last night, the battery icon on the top right of the screen has been showing a "?" symbol instead of the usual colored meter.

    I tried charging it and the symbol doesn't change it either. Also, it does not seem to charge. I tried turning my phone on and off...and it doesn't do anything.

    Has anyone else had this problem before?? If not, I guess I might have to call Motorola customer care...:(
     

    Advertisement
  2. InitialG

    InitialG Well-Known Member This Topic's Starter

    Joined:
    Jan 28, 2010
    Messages:
    89
    Likes Received:
    4
    Nevermind, I figured out how to fix the problem.
     
  3. dzine2fit

    dzine2fit Well-Known Member

    Joined:
    Feb 25, 2010
    Messages:
    75
    Likes Received:
    1
    Howd u fix it?? just for our curiouse minds.
     
  4. InitialG

    InitialG Well-Known Member This Topic's Starter

    Joined:
    Jan 28, 2010
    Messages:
    89
    Likes Received:
    4
    I let the battery completely die out then I just charged the dead battery and it went back to normal
     
  5. dzine2fit

    dzine2fit Well-Known Member

    Joined:
    Feb 25, 2010
    Messages:
    75
    Likes Received:
    1
    ok thanks.
     
  6. abelmendoza13

    abelmendoza13 New Member

    Joined:
    Dec 27, 2011
    Messages:
    1
    Likes Received:
    0
    tried that and it did not work. will not charge past 15%. Even bought a new battery and it still did not recognize the battery. Still had the "?"
     

Share This Page

Loading...