Battery not draining?


Last Updated:

  1. blubill

    blubill Well-Known Member This Topic's Starter

    Joined:
    Jun 23, 2010
    Messages:
    138
    Likes Received:
    12
    I am using BB V0.4 with Chevys 1.2 ghz ul kernel.

    My battery meter has been on 100% all morning......normally it drains much faster than this. I know there is a CHANCE my battery just isn't being drained because of the 1.2 ghz ul, but it seems pretty slim to me. I have been using it for probably 4 hours without it going down form 100%.

    Anyone else seeing this?
     

    Advertisement
  2. dB Zac

    dB Zac Well-Known Member

    Joined:
    Nov 24, 2009
    Messages:
    313
    Likes Received:
    10
    wish we all had your kind of problems
     
  3. Rodeojones

    Rodeojones Well-Known Member

    Joined:
    Apr 21, 2010
    Messages:
    411
    Likes Received:
    47
    Try rebooting your phone. Something just might be stuck with the meter. If it's still at 100% then consider it a gift from the Android gods that you got a phone with such amazing battery life. :D
     
  4. blubill

    blubill Well-Known Member This Topic's Starter

    Joined:
    Jun 23, 2010
    Messages:
    138
    Likes Received:
    12
    What I mean is I think my battery meter is screwed up......the battery can't still be at 100% for real. Is there a way to refresh it? I have restarted the phone already.
     
  5. ronaldramsayii

    ronaldramsayii Well-Known Member Developer

    Joined:
    Mar 31, 2010
    Messages:
    588
    Likes Received:
    118
    How long has it been since u installed BB 0.4 and Chevy's ULV?
     
  6. Rodeojones

    Rodeojones Well-Known Member

    Joined:
    Apr 21, 2010
    Messages:
    411
    Likes Received:
    47
    Go to Settings/About Phone/Status and see what it says for battery level. If the numbers are different, than your meter in your notification bar is off. If they're the same, you have one fantastic battery!
     
  7. blubill

    blubill Well-Known Member This Topic's Starter

    Joined:
    Jun 23, 2010
    Messages:
    138
    Likes Received:
    12
    Installed BB 0.4, 2 days ago....and the ULV was last night. But the battery was draining fine after that, it's just this morning after it was on the dock all night.
     
  8. blubill

    blubill Well-Known Member This Topic's Starter

    Joined:
    Jun 23, 2010
    Messages:
    138
    Likes Received:
    12
    Battery level says 90%. Meter at top still shows 100%.
     
  9. ska.t73

    ska.t73 Well-Known Member

    Joined:
    Mar 11, 2010
    Messages:
    1,659
    Likes Received:
    305
    Hmmmmm... UBRocked was reporting the same thing using almost the exact same setup (he has the 1.1 Chevy ULV Kernel and not the 1.2).... He seemed to conclude that the battery was reading correctly.

    I have since switched to UBRocked set up so that I could see if I can reproduce the results...
     
  10. ronaldramsayii

    ronaldramsayii Well-Known Member Developer

    Joined:
    Mar 31, 2010
    Messages:
    588
    Likes Received:
    118
    The dock mode may be what's messing it up..... I imagine the ULV is suppose to increase battery life..... then again after installing a new kernel, allowing it to sit and while u'll get to see what it can really do.

    Yeah check the settings menu like Rodeo said.....see if it's different. If it isn't....do you wanna switch phones? lol
     
  11. Rodeojones

    Rodeojones Well-Known Member

    Joined:
    Apr 21, 2010
    Messages:
    411
    Likes Received:
    47
    The meter in the notification bar only goes in incriments of 20%. So it will show 100% until you actually reach 80%. Subsequently, when your battery is technically at 70% your meter will show it's still at 80%. If you want one that goes in incriments of 10%, use JRummy's Froyo Kangerade.
     
    snowquest likes this.
  12. ska.t73

    ska.t73 Well-Known Member

    Joined:
    Mar 11, 2010
    Messages:
    1,659
    Likes Received:
    305
    I believe that the meter in the notification bar can only read in 20% increments....
     
  13. ronaldramsayii

    ronaldramsayii Well-Known Member Developer

    Joined:
    Mar 31, 2010
    Messages:
    588
    Likes Received:
    118
    How did that work?
     
  14. ska.t73

    ska.t73 Well-Known Member

    Joined:
    Mar 11, 2010
    Messages:
    1,659
    Likes Received:
    305
    I'm still testing, I just got the kernel on here last night... So this is my first day with a full charge on it... I will let you know tonight... :)
     
  15. ronaldramsayii

    ronaldramsayii Well-Known Member Developer

    Joined:
    Mar 31, 2010
    Messages:
    588
    Likes Received:
    118
    Yeah I'm using a similar set up.....BB 0.4 with Chevy 1GHz ULV.....I'm left with 50% after a full day of texting, phone calls and browsing the net and forums, also playin music. 1Ghz being my max and 250 my min. I'll play a few games here and there, but not often at all. So I'd imagine he's correct in some ways. My temps are real real cool to......at least the battery temps lol
     
  16. blubill

    blubill Well-Known Member This Topic's Starter

    Joined:
    Jun 23, 2010
    Messages:
    138
    Likes Received:
    12
    I'm installing the P3 1.2 ghz atm to see if it changes anything......

    still the same....maybe I just have a super battery....I could see how my real battery is at 91-99% and the phone reporting 90% because it rounds down vs the battery meter rounding up at the top.
     
  17. blubill

    blubill Well-Known Member This Topic's Starter

    Joined:
    Jun 23, 2010
    Messages:
    138
    Likes Received:
    12
    sorry I hadn't refreshed before I posted that.....so basically, this is real and my phone is holding an incredible charge. very nice!

    running p3 1.25 ghz JuicePlotter is showing my phone will run out of juice in 10 hr. 50 m.
     
  18. ronaldramsayii

    ronaldramsayii Well-Known Member Developer

    Joined:
    Mar 31, 2010
    Messages:
    588
    Likes Received:
    118
    Ur so lucky lol.....Enjoy!
     
  19. Rodeojones

    Rodeojones Well-Known Member

    Joined:
    Apr 21, 2010
    Messages:
    411
    Likes Received:
    47
    Now you're just rubbing it in. :p
     
  20. blubill

    blubill Well-Known Member This Topic's Starter

    Joined:
    Jun 23, 2010
    Messages:
    138
    Likes Received:
    12
    lol, sorry. You guys rock.
     
  21. BlueIce5249

    BlueIce5249 Well-Known Member

    Joined:
    Mar 31, 2010
    Messages:
    768
    Likes Received:
    48
    I've found this same "problem". My phone seems to hold a charge a lot better now that i rooted to froyo.
     
  22. blubill

    blubill Well-Known Member This Topic's Starter

    Joined:
    Jun 23, 2010
    Messages:
    138
    Likes Received:
    12
    Just a side note.....going from chevys 1.2 to P3 1.25 my quadrant went from 15xx to 17xx.
     
  23. emdmao

    emdmao Well-Known Member

    Joined:
    Dec 5, 2009
    Messages:
    384
    Likes Received:
    51
    Just thought I'd add to this post with my BB4 experience.

    Just loaded up the ROM for the first time this morning and flashed jdlfg's 1.2 ghz kernel. Still showing %90 since 8:30 this morning (its 1:15 here on the east coast)

    This is after flashing the nextheme and transparent lockscreen and playing music for a bit all off the charger.
     

Share This Page

Loading...