Battery not working as beforeSupport


Last Updated:

  1. rooob

    rooob Well-Known Member This Topic's Starter

    Joined:
    Feb 23, 2011
    Messages:
    57
    Likes Received:
    5
    My battery was awesome when i bought it.
    Then i tried to do root and failed. So as it failed, i did the factory restore, as the camera died, the vibration didn't work, etc.

    Now the battery for some reason don't charge over 56%, even if i leave the charger all night.

    any ideas how to fix it?
     

    Advertisement
  2. mrpnut

    mrpnut THE WORLD IS YOURS VIP Member

    Joined:
    Jun 1, 2011
    Messages:
    3,525
    Likes Received:
    1,783
    You need to do another reset ;)
     
  3. aaronmy

    aaronmy Well-Known Member

    Joined:
    Aug 25, 2011
    Messages:
    347
    Likes Received:
    167
    lol i ran into that same problem 3 times but a reboot should solve that problem
     
  4. rooob

    rooob Well-Known Member This Topic's Starter

    Joined:
    Feb 23, 2011
    Messages:
    57
    Likes Received:
    5
    reboot or restore?

    ------

    well i did another factory restore and same thing.... 54% is the most i get.
     
  5. sammyz

    sammyz LG Whiz Kid Guide

    Joined:
    Jun 3, 2011
    Messages:
    8,835
    Likes Received:
    2,487
    try unbricking, sounds more to me like firmware on phone is/became corrupt.
     
  6. rooob

    rooob Well-Known Member This Topic's Starter

    Joined:
    Feb 23, 2011
    Messages:
    57
    Likes Received:
    5
    ok i got it fixed.
    i tried another factory reset and nothing, so as i was going to do an unbrick i tried again the root, this time it was successful. But still the battery wasn't working.

    So i started doing all the process for the unbrick, so the last thing i was going to do was put the phone in emergency mode, so trying to do it, it restarted and when it came back it had the battery at 100%, after a couple of hours now, it seems to be working as before.

    anyways, thanks for the help!
     

Share This Page

Loading...