1. Hot New Devices! HTC One M9 | Samsung Galaxy S6 | LG G4

bbc iplayer - adobe flash player not recognisedSupport


  1. yodiyo

    yodiyo Member

    BBC iplayer - I'm UK based so this shouldn't be a problem - but iplayer app keeps saying I need Adobe Flash Player version 10.1 or latest version even though I have Flash Player 11.3 installed and iplayer works fine in the browser.

    Any ideas there? I've reinstalled to no avail. I can't find any info about this issue anywhere.

    Is there a setting I'm missing maybe?

    Advertisement

Share This Page