BBC iPlayer??Support


Last Updated: 2014-01-10 14:12:42
  1. R Deep Singh

    R Deep Singh Well-Known Member

    Has someone found a way to get BBC iPlayer, or any other TV app working??

    Advertisement
  2. The_Superhoo

    The_Superhoo Well-Known Member

    Netflix works....
  3. brownsea2989

    brownsea2989 New Member

    You need to side load the BBC media player application and it then works from within Chrome.
    EvanCaerleon likes this.
  4. R Deep Singh

    R Deep Singh Well-Known Member

    Has anyone updated the app? They released an update today, but mine still opens in the browser, does anyone else's do the same?
  5. skippergeoff

    skippergeoff Member

    I have been using BBC iplayer on my Nexus 10 under Android 4.2.2 for a while and it has been fine - until the latest update to Chrome. Now whenever I run iplayer it tells me I need to install BBC media player (which is already installed). The only options are "install media player" or "cancel". I've tried reinstalling both iplayer and media player with no success. This is very bad news for me as one of the main uses for my Nexus was watching BBC iplayer. If I had known this was going to happen I would have gone with ipad instead. Nobody else seems to be getting this particular problem on the Nexus 10, although it is exactly the same problem I get on my laptop if I try to use iplayer under Chrome, but I can get round it there by using Internet Explorer.
  6. skippergeoff

    skippergeoff Member

    I have an update on this: I have confirmed that the problem is with Chrome. I uninstalled Chrome updates to roll me back to the original version and iPlayer immediately worked properly again.
    EarlyMon likes this.
  7. conopid

    conopid New Member

    Hi,
    How does one uninstall Chrome updates? I can't see how to do this.
  8. conopid

    conopid New Member

    Hi,
    I'm running version 4.2.2. The latest version of BBCiplayer and BBC media player are installed, but I cannot get TV or radio programmes to play. When I click to play TV programmes, iplayer attemps to start the programme, but eventually it tells me "programme not available - check network connections."

    Iplayer launches within Chrome, and I have uninstalled updates to Chrome.

    This has been going on for three days. The network connections are fine. I can watch youtube videos and access the internet no problem.

    Any ideas anyone?
  9. conopid

    conopid New Member

    It's okay, I've uninstalled updates, but it has not helped :mad::mad:
  10. Atma

    Atma Well-Known Member

    Hi conopid :wavey: I merged your BBC iplayer thread with this one so we can keep the help in one thread.

    Have you tried emailing the developer to see if they have a solution?
  11. conopid

    conopid New Member

    Thanks Atma, that sounds worth trying. However, how do I find out the developer's email address? Sorry, you are dealing with a novice here.
  12. Atma

    Atma Well-Known Member

    conopid likes this.
  13. ICOOK

    ICOOK New Member

    Conopid, or anyone,
    I seem to have the same problem as you. I have a Samsung Galaxy Tab2, software version 4.2.2 and use wifi for all communications through a Draytek router. I have no problems with any application except iplayer or the newer bbc media player. For example 4OD works fine. I have downloaded both to Google Playstore and they open fine and I can see the programmes available etc. However when I try and download a programme I receive the round time delay motif and eventually there is a picture about the programme which freezes and it says programme not available check network connections. Can anyone suggest a course of action to resolve this?
    Thanks
  14. mightymo

    mightymo New Member

    Did you find a solution to this? I'm having the same problem on a different decide. Its plays about 2 minutes of the programme and then says check network connections.
  15. ooberandy

    ooberandy Well-Known Member

    It works fine on my Nexus 10.

Share This Page